

<!DOCTYPE html>
<html lang="en">

<head>
   


    <!-- Meta Data -->
    <title>
	Behind the Gains: What Drove CyberAgent Up 17.6% | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

    <!-- Validation -->
    

    <!-- ICONS -->
     <link rel="shortcut icon" href="/images/2favicon.png" />
   

    <!-- STYLESHEETS-->
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=3" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />


    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

    <link rel="publisher" href="https://plus.google.com/114849885938379193299/" />

    <!--[if IE]>
    
    <![endif]-->

    <!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->

    <!--[if (gte IE 9) | (!IE)]><!-->
    <script defer src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <!--<![endif]-->
   <!-- -->
    <script src="https://accounts.google.com/gsi/client" async defer></script>
   
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>

   <script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>

            <script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    

 


    <!--<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->

<meta name="description" content="CyberAgent (OTCMKTS:CYAGF) may not be a name you&#39;re immediately familiar with, but its industry is likely a much more familiar front for most. It was up 17.6% in the latest round of trading" /><meta name="keywords" content="cyberagent stock, earnings, news, ratings " /></head>
<body>

     <header>
            
            <div class="bg-eggplant">
                <div class="header-1">
                    <div class="container">
                    <div class="row d-lg-flex pt-1">
                        <div class="c w-25">
                            <a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)" >
                               <img width="260" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo"/>
                            </a>
                            <div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
                                <div class="hamburger-box">
                                    <div class="hamburger-inner"></div>
                                </div>
                            </div>
                        </div>
                    
                        <div class="c w-75 header-menu">
                            <ul>
                            
                                <li class="has-submenu"><a href="/brokerages/">Ratings Issuers</a>
                                             <ul>
                                                <li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
                                                <li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
                                                <li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
                                                <li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
                                                <li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
                                                <li><a href="/brokerages/">View All</a></li>
                                            </ul>
                                </li>
  
                                <li class="has-submenu"><a href="/sectors/">Stocks By Sector</a>
                                             <ul>
                                                <li><a href="/basic-materials-stocks/">Basic Materials</a></li>
                                                <li><a href="/consumer-stocks/">Consumer</a></li>
                                                <li><a href="/energy-stocks/">Energy</a></li>
                                                <li><a href="/finance-stocks/">Finance</a></li>
                                                <li><a href="/healthcare-stocks/">Healthcare</a></li>
                                                <li><a href="/industrials-stocks/">Industrials</a></li>
                                                <li><a href="/real-estate-stocks/">Real Estate</a></li>
                                                <li><a href="/retail-stocks/">Retail</a></li>
                                                <li><a href="/technology-stocks/">Technology</a></li>
                                                <li><a href="/transportation-stocks/">Transportation</a></li>
                                            </ul>
                                </li>

                                <li class="has-submenu"><a href="/exchanges/">Stocks By Exchange</a>
                                             <ul>
                                                <li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
                                                <li><a href="/NASDAQ/">NASDAQ</a></li>
                                                <li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
                                                <li><a href="/LON/">London Stock Exchange (LSE)</a></li>
                                                <li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
                                            </ul>
                                </li>
                         
                                <li><a href="/news/">News</a></li>

                                <li class="has-submenu">
                                    <a href="/about/">About</a>
                                    <ul>
                                        <li><a href="/about/">About</a></li>
                                        <li><a href="/authors/">Authors</a></li>
                                        <li><a href="/contact/">Contact</a></li>
                                    </ul>
                                </li>

                                <li>
                                    <a href="javascript:openModal('companySearch');">Search</a>
                                </li>

                                <li>
                                    <a href="#" class="c-gold" style="border-bottom:solid 1px #F0C17C;color:#F0C17C;padding:3px;font-weight:500;opacity:1;" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">SIGN UP</a>
                                </li> 
                            </ul>
                        </div>

                        
                    
                    </div>

                    
                   
                </div>
                    </div>
                <div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
                <div class="container">
                    <div id="flexPlace">
                        
                    </div>
                </div>
            </div>
       
        </header>

        <form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAMuap0meDVGnpFd5WeR/5F0RNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX+IUME3f7G04p6B4lanumV4Z0XAs/fovgf8Prw0c/BCQQ==" />
       

              

                   

                    
                    

<div class="container py-1">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
    <hr class="mb-2"/>
    <article>
    <h1>Behind the Gains: What Drove CyberAgent Up 17.6%</h1>
        <div class="byline-size pb-1">Monday, March 29, 2021 by Steve Anderson</div>
        <div class="row d-lg-flex">
            <div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
                 <div class="body-copy">
                    <img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_45151387_s-2019.jpg" alt="Behind the Gains: What Drove CyberAgent Up 17.6%" width="400" height="275" />
<p style="margin-bottom: 0in;">CyberAgent (<a href="https://www.pricetargets.com/OTCMKTS/CYAGF/">OTCMKTS:CYAGF</a>) may not be a name you're immediately familiar with, but its industry is likely a much more familiar front for most. It was up 17.6% in the latest round of trading, and gains like that often come with questions. So what was it that drove CyberAgent up to that level? A few separate factors kicked in at once to generate substantial new gains for the digital marketing powerhouse.</p>
<p style="margin-bottom: 0in;"><strong>Ups and Downs Online After Covid-19's Arrival</strong></p>
<p style="margin-bottom: 0in;">CyberAgent, for those not familiar, is a Japanese marketing firm that focuses mainly on mobile and online operations. The company runs its own <a href="https://www.pricetargets.com/news/citi-likes-roku-nasdaq-roku-stock-and-you-should-too/">video streaming service</a> known as AbemaTV, which offers 25 separate channels covering news, original shows, and more. The company also has a particular focus on <a href="https://www.pricetargets.com/news/dave-and-busters-proves-a-big-winner-shares-up-12-percent">video games</a>; not only does it offer video channels connected to e-sports, it also delivers several games specifically for smartphones. Perhaps the biggest development of all is that it also focuses on internet advertising, which makes sense given the sheer amount of exposure CyberAgent has to online life in general.</p>
<p style="margin-bottom: 0in;">This leaves CyberAgent in an unusual position in terms of the response to Covid-19; Japan&mdash;where CyberAgent mainly focuses its efforts&mdash;on the whole had a comparatively lenient lockdown system which focused mainly on &ldquo;individual rights and regional autonomy,&rdquo; both points codified as vital in Japanese law. A state of emergency was declared on April 6, but by June 1, much of the federally-mandated lockdown provisions had slipped away. Thus, many of the problems that hit online operations back in 2020&mdash;like slipping advertising sales rates&mdash;may not have been such an issue.</p>
<p style="margin-bottom: 0in;">One major development for the company recently hit, however; about a month ago, the company was added to the Roundhill Streaming Services &amp; Technology ETF, which allowed it to draw in new potential investors looking to get in on an exchange-traded fund that dealt mainly in streaming services.</p>
<p style="margin-bottom: 0in;"><strong>Comparatively Light, and Cautious, Traffic From Analysts</strong></p>
<p style="margin-bottom: 0in;">The impact of Covid-19 on CyberAgent, as well as the prevailing conditions online, makes for an unusual picture for CyberAgent, especially while trying to explain the explosive gains recently seen therein.</p>
<p style="margin-bottom: 0in;">The broader analyst picture, based on our <a href="https://www.pricetargets.com/OTCMKTS/CYAGF/#price-targets">latest research</a>, is actually somewhat limited. Analyst coverage of the company started back in April 2020, and featured one analyst&mdash;Jefferies Financial Group&mdash;stepping its analysis down from &ldquo;buy&rdquo; to &ldquo;hold&rdquo;, which became the exact picture for the next nine months. In late January, a second analyst&mdash;Goldman Sachs&mdash;stepped in and also declared CyberAgent a &ldquo;neutral&rdquo;, which has been maintained up until the present day. Neither company maintained a price target on the company, however, which currently sells at $68.90 per share as of this writing.</p>
<p style="margin-bottom: 0in;"><strong>Diversification and Recovery</strong></p>
<p style="margin-bottom: 0in;">So now, we have a better idea of what fueled recent gains at the company. Its still-comparatively-new status as part of an ETF could easily have drawn some new interest, and its position as a major factor in Japanese streaming video and gaming likely got some interest going as well.</p>
<p style="margin-bottom: 0in;">We've seen what's been happening in streaming video in the United States, as firms like Netflix (<a href="https://www.pricetargets.com/NASDAQ/NFLX">NASDAQ:NFLX</a>) and Disney+ (<a href="https://www.pricetargets.com/NYSE/DIS/">NYSE:DIS</a>) enter the streaming video market. Much of 2020 was made up of streaming video for a lot of people; stuck in the house with little to do besides occasionally venture outside for groceries, streaming video became a way of life for many. However, we also know that online advertising took a bit of hit during the pandemic as spending on anything that required you to leave the house was crippled for several weeks and has yet to fully recover.</p>
<p style="margin-bottom: 0in;">We know that mobile gaming has made a lot of gains during the pandemic, in much the same way that gaming in general has. People with a lot of time on their hands who may have been fired from work altogether or merely had their work shut down due to <a href="https://www.pricetargets.com/news/fubo-tv-turns-in-banner-year-but-growing-losses/">coronavirus restrictions</a> have time to play video games pretty extensively, and want something to do that's exciting, or at least not actively unpleasant. Video games fit that bill pretty nicely, and given how connected to video gaming CyberAgent actually is, the fit is especially clear. CyberAgent not only offers several games itself, but offers streaming video directly connected to gaming, as well as to tangentially-connected content like anime.</p>
<p style="margin-bottom: 0in;">With a recovery narrative starting to kick in due to vaccine take-up rates, and a substantial market for all things streaming and video gaming, CyberAgent is likely looking like a much more attractive prospect to investors. Sure, the amount of streaming and gaming is likely to fall off with people going back to work, but in Japan, the losses have likely been seen as the country engaged in a lot less lockdown fever than, say, Europe or North America. Those looking to connect to the streaming video market in Japan will likely do well to consider CyberAgent for further gains.</p><h3>Companies in This Article:</h3><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>CyberAgent (<a href='/OTCMKTS/CYAGF/'>CYAGF</a>)</td><td data-sort-value='68.9'>$68.90</td><td data-sort-value='0'>flat</td><td data-sort-value='0'>N/A</td><td data-sort-value='0'>N/A</td><td data-sort-value='2'>Hold</td><td data-sort-value='0'>N/A</td></tr></tbody></table>
                </div>
                 <div>
                        <iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx"></iframe>
                    </div>
            </div>

            <div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
                <div class="mb-2 bg-eggplant p-1">
            <div class="c-green h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</div>
            <div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
            <div class="pb-1">
                    <input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" class="transparent-input" style="width:100%;" />
                </div>
                <div class="pb-1">
                    <input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button" style="width:100%;" />
                </div>

                </div>
                <div>
                    <iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no"></iframe>
                </div>
                
                <h3 class='m-0'>Most Read This Month</h3><ul class='styled-list m-0'><li><a href='/news/costcos-earnings-report-suggets-a-return-to-normalcy/'>Costco's Earnings Report Suggests Return to Normalcy</a></li><li><a href='/news/li-auto-niop-xpeng-all-eye-big-move/'>Li Auto, Nio, and Xpeng,  All Eye Big Move</a></li><li><a href='/news/plug-power-drops-on-restating-financials/'>Plug Power Stock Drops on Restating Financials</a></li><li><a href='/news/chargepoint-remains-a-cautionary-tale-that-the-ev-future-is-miles-away/'>ChargePoint Remains a Cautionary Tale That the EV Future Is Miles Away</a></li><li><a href='/news/buy-in-on-berkshire-hathaway-quiet-force-in-the-market/'>Buy in on Berkshire Hathaway, Quiet Force in the Market</a></li></ul><h3 class='mt-2'>Recent Articles</h3><ul class='styled-list m-0'><li><a href='/news/behind-the-gains-what-drove-cyberagent-up-17-6-precent/'>Behind the Gains: What Drove CyberAgent Up 17.6%</a></li><li><a href='/news/the-three-ps-of-recent-gains-at-us-steel/'>The Three P's of Recent Gains at US Steel</a></li><li><a href='/news/dave-and-busters-proves-a-big-winner-shares-up-12-percent/'>Dave & Buster's Proves a Big Winner, Shares Up 12%</a></li><li><a href='/news/is-intels-faux-pas-the-key-to-amds-success/'>Is Intel's “Faux Pas” the Key to AMD's Success?</a></li><li><a href='/news/darden-restaurants-fights-back-through-coronavirus-comes-back-strong/'>Darden Restaurants Fights Back Through Coronavirus, Comes Back Strong</a></li></ul>

            </div>
            
       
            </div>
    </article>
    <script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4667507&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>    
</div>



                    



                    <div class="container">
                     <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

                    </div>

                    
   

<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/behind-the-gains-what-drove-cyberagent-up-17-6-precent/" }, "headline": "Behind the Gains: What Drove CyberAgent Up 17.6%", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_45151387_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-03-29", "dateModified": "2021-03-29", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "CyberAgent (OTCMKTS:CYAGF) may not be a name you're immediately familiar with, but its industry is likely a much more familiar front for most. It was up 17.6% in the latest round of trading" } </script><link rel="canonical" href="https://www.pricetargets.com/news/behind-the-gains-what-drove-cyberagent-up-17-6-precent/" /><link rel="amphtml" href="https://www.pricetargets.com/news/behind-the-gains-what-drove-cyberagent-up-17-6-precent/amp/" /><meta name="twitter:card" content="summary"/><meta name ="twitter:site" content="@MarketBeatCom" /><meta name ="twitter:title" content="Behind the Gains: What Drove CyberAgent Up 17.6%"/><meta name ="twitter:description" content="CyberAgent (OTCMKTS:CYAGF) may not be a name you're immediately familiar with, but its industry is likely a much more familiar front for most. It was up 17.6% in the latest round of trading" /><meta name ="twitter:creator" content="@MarketBeatCom" /><meta name ="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_45151387_s-2019.jpg" /><meta property="og:title" content="Behind the Gains: What Drove CyberAgent Up 17.6%" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/behind-the-gains-what-drove-cyberagent-up-17-6-precent/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_45151387_s-2019.jpg" /><meta property="og:description" content="CyberAgent (OTCMKTS:CYAGF) may not be a name you're immediately familiar with, but its industry is likely a much more familiar front for most. It was up 17.6% in the latest round of trading" /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />

                   

                </form>

        <footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
            <div class="container py-1">
                <p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
                  changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
                    sell any security.</p>

              
       
                     <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
                <br />
                <br />
                <hr class="my-1"/>
                <p>
                    © 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="nofollow">Barchart Solutions</a>.  Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time. 
                </p>
            </div>
        </footer>

        <script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=3"></script>


    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-0EPCLQ469L"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-0EPCLQ469L');
</script>


    <script type="text/javascript">loadEntranceModal('ARNet-Popup'); </script>
<!-- Statcounter code for PriceTargets.com (New) https://www.pricetargets.com/ -->
<script type="text/javascript">
var sc_project = 12386963;
var sc_invisible = 1;
var sc_security = "d815ef40";
var sc_https = 1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>
<!-- End of Statcounter Code -->
    
</body>
</html>
