

<!DOCTYPE html>
<html lang="en">

<head>
   
    <!-- Meta Data -->
    <title>
	Big Win at American Express (NYSE:AXP) Doesn't Help Share Prices Much | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

    <!-- Validation -->
    

    <!-- ICONS -->
     <link rel="shortcut icon" href="/images/2favicon.png" />
   

    <!-- STYLESHEETS-->
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=1" rel="stylesheet" />

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

    <link rel="publisher" href="https://plus.google.com/114849885938379193299/" />

    <!--[if IE]>
    
    <![endif]-->

    <!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->

    <!--[if (gte IE 9) | (!IE)]><!-->
    <script defer src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <!--<![endif]-->
   <!-- -->
    <script src="https://accounts.google.com/gsi/client" async defer></script>
   
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>

   <script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>


    

 


    <!--<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->

<meta name="description" content="American Express (NYSE:AXP) released its earnings report and discovered that it&#39;s still true that sometimes even winning isn&#39;t enough to get you forward. Still though, the numbers that emerged should give any investor hope for a brighter future." /><meta name="keywords" content="american express stock, earnings, price targets" /></head>
<body>

     <header>
            
            <div class="bg-eggplant">
                <div class="header-1">
                    <div class="container">
                    <div class="row d-lg-flex pt-1">
                        <div class="c w-25">
                            <a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)" >
                               <img width="260" src="/images/arn-h-logo-2c-dark-bkg-rgb.svg" alt="PriceTargets.com logo"/>
                            </a>
                            <div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
                                <div class="hamburger-box">
                                    <div class="hamburger-inner"></div>
                                </div>
                            </div>
                        </div>
                    
                        <div class="c w-75 header-menu">
                            <ul>
                                <li>
                                    <a href="https://www.pricetargets.com/" class="bold">Home</a>
                                </li>

                            
                                <li class="has-submenu"><a href="/brokerages/">Ratings Issuers</a>
                                             <ul>
                                                <li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
                                                <li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
                                                <li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
                                                <li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
                                                <li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
                                                <li><a href="/brokerages/">View All</a></li>
                                            </ul>
                                </li>
  
                                <li class="has-submenu"><a href="/sectors/">Stocks By Sector</a>
                                             <ul>
                                                <li><a href="/basic-materials-stocks/">Basic Materials</a></li>
                                                <li><a href="/consumer-stocks/">Consumer</a></li>
                                                <li><a href="/energy-stocks/">Energy</a></li>
                                                <li><a href="/finance-stocks/">Finance</a></li>
                                                <li><a href="/healthcare-stocks/">Healthcare</a></li>
                                                <li><a href="/industrials-stocks/">Industrials</a></li>
                                                <li><a href="/real-estate-stocks/">Real Estate</a></li>
                                                <li><a href="/retail-stocks/">Retail</a></li>
                                                <li><a href="/technology-stocks/">Technology</a></li>
                                                <li><a href="/transportation-stocks/">Transportation</a></li>
                                            </ul>
                                </li>

                                <li class="has-submenu"><a href="/exchanges/">Stocks By Exchange</a>
                                             <ul>
                                                <li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
                                                <li><a href="/NASDAQ/">NASDAQ</a></li>
                                                <li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
                                                <li><a href="/LON/">London Stock Exchange (LSE)</a></li>
                                                <li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
                                            </ul>
                                </li>
                         
                                <li><a href="/news/">News</a></li>

                                <li class="has-submenu">
                                    <a href="/about/">About</a>
                                    <ul>
                                        <li><a href="/about/">About</a></li>
                                        <li><a href="/authors/">Authors</a></li>
                                        <li><a href="/contact/">Contact</a></li>
                                    </ul>
                                </li>
                                <li>
                                    <a href="#" class="c-gold" style="border-bottom:solid 1px #F0C17C;color:#F0C17C;padding:3px;font-weight:500;opacity:1;" onclick="openModal('overlaySquareWhiteBlackMenuButton');">SIGN UP</a>
                                </li> 
                            </ul>
                        </div>

                        
                    
                    </div>

                    
                   
                </div>
                    </div>
                <div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
                <div class="container">
                    <div id="flexPlace">
                        
                    </div>
                </div>
            </div>
       
        </header>

        <form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
       

              

                   

                    
                    

<div class="container py-1">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
    <hr class="mb-2"/>
    <article>
    <h1>Big Win at American Express (NYSE:AXP) Doesn't Help Share Prices Much</h1>
        <div class="byline-size pb-1">Tuesday, January 26, 2021 by Steve Anderson</div>
        <div class="body-copy">
            <img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_18720871_s-2019.jpg" alt="Big Win at American Express (NYSE:AXP) Doesnt Help Share Prices Much" width="400" height="266" />
<p>Sometimes you can do everything right and still lose. It's one of the great tragedies of life that this is so, but American Express (<a href="https://www.marketbeat.com/stocks/NYSE/AXP/">NYSE:AXP</a>) released its earnings report and discovered that it's still true that sometimes even winning isn't enough to get you forward. Still though, the numbers that emerged should give any investor hope for a brighter future.</p>
<p><strong>A Win That Wasn't Quite Enough of a Win</strong></p>
<p>On the surface, it's hard not to like the numbers that emerged from American Express, especially given conditions on the ground right now. The company brought in earnings of $1.76 per share, against expected earnings of $1.29. It also turned in <a href="https://www.marketbeat.com/originals/american-express-tries-to-get-out-of-slump/">total revenue</a> of $9.35 billion, which beat estimates by a decent $30 million.</p>
<p>Solid numbers all around, and complete vindication against <a href="https://www.marketbeat.com/originals/american-express-customers-conitnue-to-pay-for-the-privilege/">estimate consensus</a>, but there's an elephant in the room that must be addressed. These numbers, compared to the same time last year, are a woeful loss. For instance, the earnings figures from this year were enough to beat consensus estimates, but that $1.76 per share doesn't compare well at all to last year's fourth quarter net income figure of $2.03 per share.</p>
<p>Those numbers only get worse the farther in you look. Consolidated total revenues, net of interest expenses, were down 18% against this time last year, with this year's number coming in at $9.4 billion against $11.4 billion this time last year.</p>
<p>Bright spots did emerge for the figures. Better than expected credit losses meant the company could release reserves of $674 million amid declining net figures in write-offs as well as better<a href="https://www.marketbeat.com/originals/american-express-remains-an-evergreen-stock-for-good-reasons/"> credit performance</a>. Consolidated expenses were also down, as the company didn't need to engage in so much customer engagement thanks to declining usage.<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><hr></p>
<p>The company noted that its travel and entertainment revenues had taken a major hit, but this was offset by significantly increased online spending, which was pretty much the theme for 2020.</p>
<p><strong>Analysts Looking Increasingly Bullish</strong></p>
<p>Meanwhile, the broader analyst pool&mdash;based on our <a href="https://www.marketbeat.com/stocks/NYSE/AXP/price-target/">latest research</a>&mdash;is carrying on its increasingly bullish sentiment on American Express. The company is still rated a &ldquo;hold&rdquo; on average, but the ratios comprising that rating are the highest they've been in six months. Six months ago, American Express held three &ldquo;sell&rdquo; ratings, 11 &ldquo;hold&rdquo; and eight &ldquo;buy&rdquo;. That slipped a bit three months ago, with five &ldquo;sell&rdquo;, 10 &ldquo;hold&rdquo; and nine &ldquo;buy&rdquo;. Things improved a month ago, going to four &ldquo;sell&rdquo;, 12 &ldquo;hold&rdquo; and 10 &ldquo;buy&rdquo;, and now, we have just two &ldquo;sell&rdquo; ratings to consider along with an even split of 12 &ldquo;hold&rdquo; and 12 &ldquo;buy.&rdquo;</p>
<p>The price target has been going up for the last three months, going from $106.96 six months ago to $105.22 three months ago. A month ago it stood at $112.04 before reaching today's target of $117.12. This is also the first time that the price target has reflected downside, as the company's share price currently sits at $118.87 as of this writing.</p>
<p><strong>Recovery In the (Credit) Cards?</strong></p>
<p>Even American Express, as expressed by CEO and Chairman Stephen J. Squeri, is exercising a very cautious optimism about its future going&nbsp; forward. We all know what went wrong with American Express' 2020, as it was the same thing that went wrong with all of our 2020: COVID-19, and the government reaction therein. Two of American Express' biggest revenue points were all but shut down throughout 2020, and though the company could make some headway with online spending&mdash;which shot up like a rocket&mdash;the end result is still disappointing.</p>
<p>Even should recovery take place, and it looks like that's a distinct possibility with even the holdouts in government&mdash;Lightfoot, Cuomo, Whitmer et al&mdash;looking to reopen, this rising tide won't just lift American Express' boat. It will also give support to American Express' key rivals, Mastercard (<a href="https://www.marketbeat.com/stocks/NYSE/MA/">NYSE:MA</a>) and Visa (<a href="https://www.marketbeat.com/stocks/NYSE/V/">NYSE:V</a>), not to mention some of the lesser competitors. It will go a long way toward getting American Express back to its previously-seen levels, however.</p>
<p>The numbers were about as good as American Express could hope for given the conditions. Even as conditions improve, though, it won't necessarily give American Express much edge in the broader market, and that could be a problem. Still, for those who are already in, it's a good time to stay in, as recovery is likely and should bring at least some gains along with it.</p><h3>Companies in This Article:</h3><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>American Express (<a href='/NYSE/AXP/'>AXP</a>)</td><td data-sort-value='118.33'>$118.33</td><td class='c-red' data-sort-value='-0.0232769294263311'>-2.3%</td><td data-sort-value='0.0145356207217105'>1.45%</td><td data-sort-value='29.36'>29.36</td><td data-sort-value='2.38461538461538'>Hold</td><td data-sort-value='117.12'>$117.12</td></tr></tbody></table>
        </div>
    </article>
    <script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4596496&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>    
</div>



                    



                    <div class="container">
                     <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

                    </div>

                    
   

<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/big-win-at-americn-express-nyse-axp-doesnt-help-sahre-price-much/" }, "headline": "Big Win at American Express (NYSE:AXP) Doesn't Help Share Prices Much", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_18720871_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-01-26", "dateModified": "2021-01-26", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "American Express (NYSE:AXP) released its earnings report and discovered that it's still true that sometimes even winning isn't enough to get you forward. Still though, the numbers that emerged should give any investor hope for a brighter future." } </script><link rel="canonical" href="https://www.pricetargets.com/news/big-win-at-americn-express-nyse-axp-doesnt-help-sahre-price-much/" /><link rel="amphtml" href="https://www.pricetargets.com/news/big-win-at-americn-express-nyse-axp-doesnt-help-sahre-price-much/amp/" /><meta name="twitter:card" content="summary"/><meta name ="twitter:site" content="@MarketBeatCom" /><meta name ="twitter:title" content="Big Win at American Express (NYSE:AXP) Doesn't Help Share Prices Much"/><meta name ="twitter:description" content="American Express (NYSE:AXP) released its earnings report and discovered that it's still true that sometimes even winning isn't enough to get you forward. Still though, the numbers that emerged should give any investor hope for a brighter future." /><meta name ="twitter:creator" content="@MarketBeatCom" /><meta name ="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_18720871_s-2019.jpg" /><meta property="og:title" content="Big Win at American Express (NYSE:AXP) Doesn't Help Share Prices Much" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/big-win-at-americn-express-nyse-axp-doesnt-help-sahre-price-much/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_18720871_s-2019.jpg" /><meta property="og:description" content="American Express (NYSE:AXP) released its earnings report and discovered that it's still true that sometimes even winning isn't enough to get you forward. Still though, the numbers that emerged should give any investor hope for a brighter future." /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />

                   

                </form>

        <footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
            <div class="container py-1">
                <p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com (ARN) provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
                  changes. ARN keeps track of all major brokerages’ stock ratings and recommendations, including Goldman
                    Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many
                    more. ARN does not provide financial advice and does not issue recommendations or offers to buy stock or
                    sell any security.</p>

              
       
                     <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
                <br />
                <br />
                <hr class="my-1"/>
                <p>
                    © 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="a-gold" href='https://www.barchartmarketdata.com/' rel="nofollow">Barchart Solutions</a>. Fundamental
                    company data provided by Morningstar and Zacks Investment Research. Information is provided ‘as-is’ and
                    solely for informational purposes, not for trading purposes or advice, and is delayed. To see all
                    exchange delays and terms of use please see <a class="a-gold" href="https://www.barchartmarketdata.com/terms" rel="nofollow">disclaimer</a>.
                </p>
            </div>
        </footer>






    <script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=2"></script>

    <script type="text/javascript">loadEntranceModal('ARNet-Popup'); </script>
<!-- Statcounter code for PriceTargets.com (New) https://www.pricetargets.com/ -->
<script type="text/javascript">
var sc_project = 12386963;
var sc_invisible = 1;
var sc_security = "d815ef40";
var sc_https = 1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>
<!-- End of Statcounter Code -->
    
</body>
</html>
