

<!DOCTYPE html>
<html lang="en">

<head>
   


    <!-- Meta Data -->
    <title>
	Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

    <!-- Validation -->
    

    <!-- ICONS -->
     <link rel="shortcut icon" href="/images/2favicon.png" />
   

    <!-- STYLESHEETS-->
    <link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=3" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />


    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->

    <link rel="publisher" href="https://plus.google.com/114849885938379193299/" />

    <!--[if IE]>
    
    <![endif]-->

    <!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->

    <!--[if (gte IE 9) | (!IE)]><!-->
    <script defer src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <!--<![endif]-->
   <!-- -->
    <script src="https://accounts.google.com/gsi/client" async defer></script>
   
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>

   <script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>

            <script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    

 


    <!--<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>-->

<meta name="description" content="Foot Locker (NYSE:FL) was in a strange position for most of the pandemic. Sure, people need shoes, but people need shoes less when their ability to leave the house is limited at best." /><meta name="keywords" content="foot locker stock, earnings, price target" /></head>
<body>

     <header>
            
            <div class="bg-eggplant">
                <div class="header-1">
                    <div class="container">
                    <div class="row d-lg-flex pt-1">
                        <div class="c w-25">
                            <a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)" >
                               <img width="260" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo"/>
                            </a>
                            <div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
                                <div class="hamburger-box">
                                    <div class="hamburger-inner"></div>
                                </div>
                            </div>
                        </div>
                    
                        <div class="c w-75 header-menu">
                            <ul>
                            
                                <li class="has-submenu"><a href="/brokerages/">Ratings Issuers</a>
                                             <ul>
                                                <li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
                                                <li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
                                                <li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
                                                <li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
                                                <li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
                                                <li><a href="/brokerages/">View All</a></li>
                                            </ul>
                                </li>
  
                                <li class="has-submenu"><a href="/sectors/">Stocks By Sector</a>
                                             <ul>
                                                <li><a href="/basic-materials-stocks/">Basic Materials</a></li>
                                                <li><a href="/consumer-stocks/">Consumer</a></li>
                                                <li><a href="/energy-stocks/">Energy</a></li>
                                                <li><a href="/finance-stocks/">Finance</a></li>
                                                <li><a href="/healthcare-stocks/">Healthcare</a></li>
                                                <li><a href="/industrials-stocks/">Industrials</a></li>
                                                <li><a href="/real-estate-stocks/">Real Estate</a></li>
                                                <li><a href="/retail-stocks/">Retail</a></li>
                                                <li><a href="/technology-stocks/">Technology</a></li>
                                                <li><a href="/transportation-stocks/">Transportation</a></li>
                                            </ul>
                                </li>

                                <li class="has-submenu"><a href="/exchanges/">Stocks By Exchange</a>
                                             <ul>
                                                <li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
                                                <li><a href="/NASDAQ/">NASDAQ</a></li>
                                                <li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
                                                <li><a href="/LON/">London Stock Exchange (LSE)</a></li>
                                                <li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
                                            </ul>
                                </li>
                         
                                <li><a href="/news/">News</a></li>

                                <li class="has-submenu">
                                    <a href="/about/">About</a>
                                    <ul>
                                        <li><a href="/about/">About</a></li>
                                        <li><a href="/authors/">Authors</a></li>
                                        <li><a href="/contact/">Contact</a></li>
                                    </ul>
                                </li>

                                <li>
                                    <a href="javascript:openModal('companySearch');">Search</a>
                                </li>

                                <li>
                                    <a href="#" class="c-gold" style="border-bottom:solid 1px #F0C17C;color:#F0C17C;padding:3px;font-weight:500;opacity:1;" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">SIGN UP</a>
                                </li> 
                            </ul>
                        </div>

                        
                    
                    </div>

                    
                   
                </div>
                    </div>
                <div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
                <div class="container">
                    <div id="flexPlace">
                        
                    </div>
                </div>
            </div>
       
        </header>

        <form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAOHhaPWh32mGnyA2YKpFWJARNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX8aJBprN4Bc5GZoKgAabJck5gE1KXrvB7jzcMLN09eWmg==" />
       

              

                   

                    
                    

<div class="container py-1">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
    <hr class="mb-2"/>
    <article>
    <h1>Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings</h1>
        <div class="byline-size pb-1">Friday, February 26, 2021 by Steve Anderson</div>
        <div class="row d-lg-flex">
            <div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
                 <div class="body-copy">
                    <img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_436330506_s-2019.jpg" alt="Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings" width="400" height="265" />
<p>Foot Locker (<a href="https://www.pricetargets.com/NYSE/FL/">NYSE:FL</a>) was in a strange position for most of the pandemic. Sure, people need shoes, but people need shoes less when their ability to leave the house is limited at best. With much of Foot Locker's trade focused on <a href="https://www.marketbeat.com/originals/can-foot-locker-nyse-fl-outrun-q4-q4-expectations/">mall-facing retail</a>, and many malls spending a large portion of 2020 shut down or heavily restricted, that left the company in a bad position. Its fourth-quarter earnings report, recently revealed, shows that the company did indeed take a few hits, but also made some headway.</p>
<p><strong>A Half-Worn Earnings Report</strong></p>
<p>It was good news and bad news for Foot Locker in the fourth quarter, which is supposed to be the quarter in which retailers shine the brightest amid some of the biggest <a href="https://www.marketbeat.com/originals/foot-locker-nyse-fl-is-about-to-sprint-higher/">gift-giving holidays</a> of the year. Adjusted earnings per share for Foot Locker came in at $1.55, which readily beat the expected consensus figure of $1.37 advanced by FactSet.&nbsp; While a beat is a beat, it was also one of the only beats Foot Locker would generate.</p>
<p>Group revenues dropped to $2.19 billion for the quarter, down 1.4% against the same time the preceding year. Analysts were looking for $2.29 billion, however, which hurt the company's prospects further. Moreover, the company issued no guidance for 2021, again citing the now-familiar bugaboo of uncertainties surrounding the pandemic.</p>
<p>Word from the company's CEO, Richard Johnson, notes that customers responded positively to efforts to draw attention in the fourth quarter, like new product lines and improved online presence to address those who didn't yet feel safe going into a store. Yet ongoing COVID-19-related store closures and supply chain struggles didn't help Foot Locker much, especially as one of its primary revenue drivers, Nike (<a href="https://www.pricetargets.com/NYSE/NKE/">NYSE:NKE</a>) <a href="https://www.marketbeat.com/originals/nike-stock-solid-buy-during-a-dip/">continued to look for revenue</a> beyond the storefronts of other companies and go direct to the consumer.<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><hr></p>
<p><strong>An Increasingly Bullish Fit from Analysts</strong></p>
<p>Despite the issues that Foot Locker faces, the word from the broader analyst community&mdash;as determined by our <a href="https://www.marketbeat.com/stocks/NYSE/FL/price-target/">latest research</a>&mdash;only gets more bullish the farther out you go. The company has held a &ldquo;buy&rdquo; recommendation for the last three months, and for the last six months, has improved toward the bullish in every period measured.</p>
<p>Tracking the progression shows a clear slant upward toward bullishness; six months ago, the company had one &ldquo;sell&rdquo; rating, eight &ldquo;hold&rdquo; and eight &ldquo;buy&rdquo; to its credit. The company then broke through from consensus &ldquo;hold&rdquo; to consensus &ldquo;buy&rdquo;, offering up two &ldquo;sell&rdquo; ratings, six &ldquo;hold&rdquo; and 13 &ldquo;buy.&rdquo; That support remained steady a month ago as the company went to two &ldquo;sell&rdquo;, six &ldquo;hold&rdquo; and 14 &ldquo;buy&rdquo;. Now, we're at two &ldquo;sell&rdquo;, six &ldquo;hold&rdquo; and 16 &ldquo;buy&rdquo; ratings, proving that analysts are increasingly coming in on Foot Locker's side here.</p>
<p>The <a href="https://www.marketbeat.com/originals/foot-locker-breaks-its-ankle-posts-98-million-loss-for-first-quarter/">price target</a>, meanwhile, has been steadily trending upward as well. Six months ago, it sat at $32.07. Three months ago, it jumped to $39.21. Another jump came a month ago with $42.35, and today, one more jump is added to the roster, taking the price to $48.77. The company has been adding a lot of support recently, with several price target hikes and upgrades outright taking place just in the month of February.</p>
<p><strong>A Strange Picture Overall</strong></p>
<p>So now we're left to decipher the pieces we've gathered so far. Mall traffic is starting to come back as lockdowns relent across the nation, even in places where some might have thought they'd go on forever. Vaccines and therapeutics are decreasing the need for lockdowns beyond the point the science and data can justify, and the analyst community is eager to pick up more Foot Locker shares. Foot Locker has also been seen offering up a $200 million pledge to support black communities in the United States, which should help provide extra positive word of mouth and press relations in some of its stronger markets.</p>
<p>Yet at the same time, the increasingly <a href="https://www.marketbeat.com/originals/hold-off-on-foot-locker-stock-on-supply-chain-uncertainties/">direct-to-consumer focus</a> that Nike has taken&mdash;and it's not alone on this front&mdash;make it strange to consider how further gains can be fielded from Foot Locker. If other shoe companies start following suit and cutting out the middleman, that's going to seriously hurt Foot Locker.</p>
<p>In order to succeed, Foot Locker will have to demonstrate to its customers that it's worth continuing to shop there, and programs like its $200 million pledge should help on that front. It also has to demonstrate to its suppliers that it's worth not going over Foot Locker's head and going direct to the consumer instead, and that may be a tougher haul. There seems to be more than enough confidence that Foot Locker can thread the needle, however, so consider buying in on this retail comeback story.</p><h3>Companies in This Article:</h3><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>Foot Locker (<a href='/NYSE/FL/'>FL</a>)</td><td data-sort-value='48.09'>$48.09</td><td class='c-red' data-sort-value='-0.0879954485112838'>-8.8%</td><td data-sort-value='0.0124766063630692'>1.25%</td><td data-sort-value='14.31'>14.31</td><td data-sort-value='2.58333333333333'>Buy</td><td data-sort-value='48.7727272727273'>$48.77</td></tr><tr><td>NIKE (<a href='/NYSE/NKE/'>NKE</a>)</td><td data-sort-value='134.78'>$134.78</td><td class='c-red' data-sort-value='-0.00560720082632427'>-0.6%</td><td data-sort-value='0.00816144828609586'>0.82%</td><td data-sort-value='77.02'>77.02</td><td data-sort-value='2.87878787878788'>Buy</td><td data-sort-value='156.852941176471'>$156.85</td></tr></tbody></table>
                </div>
                 <div>
                        <iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx"></iframe>
                    </div>
            </div>

            <div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
                <div class="mb-2 bg-eggplant p-1">
            <div class="c-green h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</div>
            <div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
            <div class="pb-1">
                    <input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" class="transparent-input" style="width:100%;" />
                </div>
                <div class="pb-1">
                    <input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button" style="width:100%;" />
                </div>

                </div>
                <div>
                    <iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no"></iframe>
                </div>
                
                <h3 class='m-0'>Most Read This Month</h3><ul class='styled-list m-0'><li><a href='/news/the-most-dangerous-game-game-stop-stock/'>The Most Dangerous Game: GameStop (NYSE:GME) Stock</a></li><li><a href='/news/cisco-stock-is-an-overlooked-value-play/'>Cisco Stock is an Overlooked Value Play</a></li><li><a href='/news/whats-next-fro-skyworks-nasdaq-swks-after-blowout-earnings/'>What’s Next for Skyworks (NASDAQ: SWKS) After Blowout Earnings?</a></li><li><a href='/news/clorox-nyse-clx-racks-up-wins-as-cleaning-frenzy-continues/'>Clorox (NYSE:CLX) Racks Up the Wins as Cleaning Frenzy Continues</a></li><li><a href='/news/big-win-for-nxp-paramceuticals-nasdaq-nxpi-cements-recent-assesments/'>Big Win for NXP Semiconductors (NASDAQ:NXPI) Cements Recent Assessments</a></li></ul><h3 class='mt-2'>Recent Articles</h3><ul class='styled-list m-0'><li><a href='/news/foot-locker-offers-mixed-bag-earnings/'>Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings</a></li><li><a href='/news/pandemic-boosts-slip-at-best-buy-but-company-has-new-plans/'>Pandemic Boosts Slip at Best Buy, But Company Has New Plans</a></li><li><a href='/news/dont-buy-into-trinity-industries-stock-just-yet/'>Don’t Buy Into Trinity Industries Stock Just Yet</a></li><li><a href='/news/toll-brothers-turns-in-huge-quarter-as-homebuilding-boom-continues/'>Toll Brothers Turns In a Huge Quarter as Homebuilding Boom Continues</a></li><li><a href='/news/cisco-stock-is-an-overlooked-value-play/'>Cisco Stock is an Overlooked Value Play</a></li></ul>

            </div>
            
       
            </div>
    </article>
    <script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4634553&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>    
</div>



                    



                    <div class="container">
                     <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle"     style="display:block"     data-ad-client="ca-pub-9373162611283935"     data-ad-slot="5992787070"     data-ad-format="auto"     data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

                    </div>

                    
   

<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/foot-locker-offers-mixed-bag-earnings/" }, "headline": "Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_436330506_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-02-26", "dateModified": "2021-02-26", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "Foot Locker (NYSE:FL) was in a strange position for most of the pandemic. Sure, people need shoes, but people need shoes less when their ability to leave the house is limited at best." } </script><link rel="canonical" href="https://www.pricetargets.com/news/foot-locker-offers-mixed-bag-earnings/" /><link rel="amphtml" href="https://www.pricetargets.com/news/foot-locker-offers-mixed-bag-earnings/amp/" /><meta name="twitter:card" content="summary"/><meta name ="twitter:site" content="@MarketBeatCom" /><meta name ="twitter:title" content="Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings"/><meta name ="twitter:description" content="Foot Locker (NYSE:FL) was in a strange position for most of the pandemic. Sure, people need shoes, but people need shoes less when their ability to leave the house is limited at best." /><meta name ="twitter:creator" content="@MarketBeatCom" /><meta name ="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_436330506_s-2019.jpg" /><meta property="og:title" content="Foot Locker (NYSE:FL) Offers Mixed-Bag Earnings" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/foot-locker-offers-mixed-bag-earnings/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_436330506_s-2019.jpg" /><meta property="og:description" content="Foot Locker (NYSE:FL) was in a strange position for most of the pandemic. Sure, people need shoes, but people need shoes less when their ability to leave the house is limited at best." /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />

                   

                </form>

        <footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
            <div class="container py-1">
                <p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
                  changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
                    sell any security.</p>

              
       
                     <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
                <br />
                <br />
                <hr class="my-1"/>
                <p>
                    © 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="nofollow">Barchart Solutions</a>.  Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time. 
                </p>
            </div>
        </footer>






    <script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=3"></script>

    <script type="text/javascript">loadEntranceModal('ARNet-Popup'); </script>
<!-- Statcounter code for PriceTargets.com (New) https://www.pricetargets.com/ -->
<script type="text/javascript">
var sc_project = 12386963;
var sc_invisible = 1;
var sc_security = "d815ef40";
var sc_https = 1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>
<!-- End of Statcounter Code -->
    
</body>
</html>
