
<!DOCTYPE html>
<html lang="en">
<head>

<title>
	Kansas City Southern Makes Huge Gains on Bidding War | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->


<link rel="shortcut icon" href="/images/2favicon.png" />

<link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=3" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />

<!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="publisher" href="https://plus.google.com/114849885938379193299/" />
<!--[if IE]>
    
    <![endif]-->
<!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<!--<![endif]-->
<!-- -->
<script src="https://accounts.google.com/gsi/client" async defer></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>
<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="description" content="Kansas City Southern (NYSE:KSU) represents a huge part of our past, and a substantial part of our present as well. The rail network, which features around 6,700 miles of track throughout the United States and Central America," /><meta name="keywords" content="kansas city southern stock, earnings, news, forecast" /></head>
<body>
<header>
<div class="bg-eggplant">
<div class="header-1">
<div class="container">
<div class="row d-lg-flex pt-1">
<div class="c w-25">
<a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)">
<img width="260" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo" />
</a>
<div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="c w-75 header-menu">
<ul>
<li class="has-submenu"><a href="/brokerages/">Ratings Issuers</a>
<ul>
<li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
<li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
<li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
<li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
<li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
<li><a href="/brokerages/">View All</a></li>
</ul>
</li>
<li class="has-submenu"><a href="/sectors/">Stocks By Sector</a>
<ul>
<li><a href="/basic-materials-stocks/">Basic Materials</a></li>
<li><a href="/consumer-stocks/">Consumer</a></li>
<li><a href="/energy-stocks/">Energy</a></li>
<li><a href="/finance-stocks/">Finance</a></li>
<li><a href="/healthcare-stocks/">Healthcare</a></li>
<li><a href="/industrials-stocks/">Industrials</a></li>
<li><a href="/real-estate-stocks/">Real Estate</a></li>
<li><a href="/retail-stocks/">Retail</a></li>
<li><a href="/technology-stocks/">Technology</a></li>
<li><a href="/transportation-stocks/">Transportation</a></li>
</ul>
</li>
<li class="has-submenu"><a href="/exchanges/">Stocks By Exchange</a>
<ul>
<li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
<li><a href="/NASDAQ/">NASDAQ</a></li>
<li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
<li><a href="/LON/">London Stock Exchange (LSE)</a></li>
<li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
</ul>
</li>
<li><a href="/news/">News</a></li>
<li class="has-submenu">
<a href="/about/">About</a>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/authors/">Authors</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
</li>
<li>
<a href="javascript:openModal('companySearch');">Search</a>
</li>
<li>
<a href="#" class="c-gold" style="border-bottom:solid 1px #F0C17C;color:#F0C17C;padding:3px;font-weight:500;opacity:1;" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">SIGN UP</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
<div class="container">
<div id="flexPlace">
</div>
</div>
</div>
</header>
<form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAMgyn9E9znLwUvnWdUQ33uuRNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX+h0l9pDIlji42AsTYsiSJT1LSJbEmKCbkXn+PoKFkDfg==" />
<div class="container py-1">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=3483&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2042push_CLABF_01.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Could This Magic Mushroom Really Spark A New $16 Billion Industry?</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From Investing Trends</span></div><div style="clear:both;">This just in! Strange laboratory creates psychedelic breakthrough... and could spark a new megatrend that every investor needs to know about!</div></div></div></div><script type='text/javascript'>document.write('</a>');</script>
<hr class="mb-2" />
<article>
<h1>Kansas City Southern Makes Huge Gains on Bidding War</h1>
<div class="byline-size pb-1">Wednesday, April 21, 2021 by Steve Anderson</div>
<div class="row d-lg-flex">
<div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
<div class="body-copy">
<img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_3577842_s-2019.jpg" alt="Kansas City Southern Makes Huge Gains on Bidding War" width="400" height="266" />
<p style="margin-bottom: 0in;">Kansas City Southern (<span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/KSU/">NYSE:KSU</a></u></span></span>) represents a huge part of our past, and a substantial part of our present as well. The <span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/news/dont-buy-into-trinity-industries-stock-just-yet/">rail network</a></u></span></span>, which features around 6,700 miles of track throughout the United States and Central America, recently became the subject of a bidding war to see the company sold off and its access to Mexico made available. Kansas City was up 15.2% at one point in trading recently and has gained even further into today's trading as of this writing.</p>
<p style="margin-bottom: 0in;"><strong>Landing the Big Train Line</strong></p>
<p style="margin-bottom: 0in;">In the most recent development, so far, Canadian National Railway (<span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/CNI/">NYSE:CNI</a></u></span></span>) recently put down an offer of $33.7 billion in cash and stock for Kansas City Southern, which handily tops the previous offer of $25 billion in cash and stock made last month by Canadian Pacific (<span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/CP/">NYSE:CP</a></u></span></span>).</p>
<p style="margin-bottom: 0in;">Reports suggest that both companies are interested in Kansas City Southern primarily for Kansas City Southern's extensive access into Mexico. That access is especially prized now, following the recently-minted trade deal struck under President Trump that was originally designed to fuel investment and trade throughout North America.</p>
<p style="margin-bottom: 0in;">Despite Canadian National Railway's substantially higher offer, reports noted that, following the receipt of the offer, Kansas City Southern and Canadian Pacific issued a joint press release in which they noted support for the Canadian Pacific offer. The release cited letters from over 400 shippers and similar stakeholders&mdash;several statements were released to this effect last month as well&mdash;that noted support for the deal with Canadian Pacific. The biggest reason behind this seems to be a matter of competition; should Canadian National end up with Kansas City Southern, the result would shake up the current level of competition in the field as many of Kansas City Southern's rail lines competed with Canadian National's. Canadian Pacific, however, would prove more complementary, and would still ultimately be the smallest railroad even with Kansas City Southern's service in support.</p>
<p style="margin-bottom: 0in;"><strong>Analysts Remain Interested</strong></p>
<p style="margin-bottom: 0in;">As for the broader analyst pool, our<span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/KSU/#price-targets"> latest research</a></u></span></span> suggests a solid core of &ldquo;buy&rdquo; interest, as the company has held a consensus &ldquo;buy&rdquo; rating for the last two years. While the ratios have shifted, they seem to be shifting in the right proportions to maintain a bullish stance.</p>
<p style="margin-bottom: 0in;">A year ago, the company had 11 &ldquo;buy&rdquo; ratings and 10 &ldquo;hold&rdquo; ratings to its credit. Six months ago, meanwhile, that shifted to 12 &ldquo;buy&rdquo; and nine &ldquo;hold&rdquo;. Three months ago, that shifted again to 12 &ldquo;buy&rdquo; and eight &ldquo;hold&rdquo;. Today, however, we're at nine &ldquo;buy&rdquo; and just five &ldquo;hold&rdquo;, suggesting more than anything that analysts are departing the field altogether as opposed to making evaluations.</p>
<p style="margin-bottom: 0in;">The price target, meanwhile, runs a surprisingly broad range. The average currently holds at $231.20, with a high of $286 and a low of $162. Interestingly, that new high was established just two days ago as Raymond James raised the target from $255 to $286, while at the same time lowering its evaluation to &ldquo;outperform&rdquo; from &ldquo;strong-buy&rdquo;. Such a move follows on the heels of Wells Fargo &amp; Company downgrading from &ldquo;overweight&rdquo; to &ldquo;equal weight&rdquo; and Vertical Research initiating coverage at &ldquo;hold&rdquo;. JPMorgan Chase, however, upgraded recently from &ldquo;neutral&rdquo; to &ldquo;overweight&rdquo;, and raised the price target from $231 to $275 right alongside it.</p>
<p style="margin-bottom: 0in;"><strong>A Vital Piece of Currently-Valuable History</strong></p>
<p style="margin-bottom: 0in;">While it would be easy to think that rail service is an outmoded part of the <span style="color: #000080;"><span lang="zxx"><u><a href="https://www.pricetargets.com/news/mount-up-and-take-advantage-of-workhorse-groups-dip/">transportation industry</a></u></span></span>, when it comes to transporting goods, it's still a vital part of everyday life. Reports suggest that rail freight volumes in the US increased throughout much of the latter half of the 2010s, though the decade's high-water mark comes in at 2014. With the recently-launched new trade pact, rail lines are already reporting substantial gains; over the last week, all six major railroad operations reported increases in volume measured in double-digit figures. That compares marvelously to this time last year, when coronavirus restrictions sent rail shipping volumes plummeting. With these restrictions loosening or even gone in some cases, rail shipping appears to be recovering accordingly.</p>
<p style="margin-bottom: 0in;">The issue of competition is, of course, a vital one, and may well ultimately prevent a deal from going through to begin with if regulatory bodies get involved. It may seem counterintuitive, but going with the lower bid here may ultimately be the best one due to impact on competition in the field. Still, it's looking like, one way or another, Kansas City Southern is about to be sold off. Feel free to look into a buy up to the limit of Canadian Pacific's offer, despite the potential for higher, if more unlikely realized, gains from Canadian National. Perhaps, however, consider picking up Canadian Pacific instead. It's more likely to come out with Kansas City Southern's service than Canadian National is, despite a clearly higher bid.</p><h3>Companies in This Article:</h3><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>Kansas City Southern (<a href='/NYSE/KSU/'>KSU</a>)</td><td data-sort-value='299.33'>$299.33</td><td class='c-green' data-sort-value='0.0129610829103214'>+1.3%</td><td data-sort-value='0.00721611599238299'>0.72%</td><td data-sort-value='49.48'>49.48</td><td data-sort-value='2.64285714285714'>Buy</td><td data-sort-value='231.2'>$231.20</td></tr><tr><td>Canadian Pacific Railway (<a href='/NYSE/CP/'>CP</a>)</td><td data-sort-value='359.11'>$359.11</td><td class='c-green' data-sort-value='0.0112356386573553'>+1.1%</td><td data-sort-value='0.00829829300214419'>0.83%</td><td data-sort-value='28.64'>28.64</td><td data-sort-value='2.9'>Buy</td><td data-sort-value='436.35'>$436.35</td></tr><tr><td>Canadian National Railway (<a href='/NYSE/CNI/'>CNI</a>)</td><td data-sort-value='112.07'>$112.07</td><td class='c-green' data-sort-value='0.0174307762142532'>+1.7%</td><td data-sort-value='0.016061390202552'>1.61%</td><td data-sort-value='31.30'>31.30</td><td data-sort-value='2.34782608695652'>Hold</td><td data-sort-value='123.222222222222'>$123.22</td></tr></tbody></table>
</div>
<div>
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx"></iframe>
</div>
</div>
<div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
<div class="mb-2 bg-eggplant p-1">
<div class="c-green h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</div>
<div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
<div class="pb-1">
<input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" class="transparent-input" style="width:100%;" />
</div>
<div class="pb-1">
<input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button" style="width:100%;" />
</div>
</div>
<div>
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no"></iframe>
</div>
<h3 class='m-0'>Most Read This Month</h3><ul class='styled-list m-0'><li><a href='/news/roblox-stock-jumps-4-6-percen-as-analysts-discover-the-benefits/'>Roblox Stock Jumps 4.6% As Analysts Discover the Benefits</a></li><li><a href='/news/how-badly-undervalued-is-overstock-right-now/'>How Badly Undervalued is Overstock Right Now?</a></li><li><a href='/news/golden-nugget-online-gaming-strikes-it-rich-as-new-analysts-look-for-huge-gains/'>Golden Nugget Online Gaming Strikes It Rich as New Analysts Look for Huge Gains</a></li><li><a href='/news/buy-the-dip-on-ballys-as-huge-new-moves-are-planned/'>Buy the Dip on Bally's as Huge New Moves are Planned</a></li><li><a href='/news/sunrun-gains-on-goldman-sachs-upgrade/'>SunRun Gains on Goldman Sachs Upgrade</a></li></ul><h3 class='mt-2'>Recent Articles</h3><ul class='styled-list m-0'><li><a href='/news/mount-up-and-take-advantage-of-workhorse-groups-dip/'>Mount Up and Take Advantage of Workhorse Group's Dip</a></li><li><a href='/news/gamestop-up-8-percent-in-early-trading-as-rosters-shift-and-kitties-roar/'>GameStop Up 8% in Early Trading as Rosters Shift and Kitties Roar</a></li><li><a href='/news/the-lovesac-company-gains-95-following-its-earnings-reports/'>The Lovesac Company Gains 9.5% Following Its Earnings Reports</a></li><li><a href='/news/dell-bursts-upward-67-holds-gains-into-morning-trading/'>Dell Bursts Upward 6.7%, Holds Gains Into Morning Trading</a></li><li><a href='/news/simon-property-group-building-a-new-streak-of-gains/'>Simon Property Group Building a New Streak of Gains</a></li></ul>
</div>
</div>
</article>
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4694253&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
</div>
<div class="container">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=3483&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2042push_CLABF_01.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Could This Magic Mushroom Really Spark A New $16 Billion Industry?</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From Investing Trends</span></div><div style="clear:both;">This just in! Strange laboratory creates psychedelic breakthrough... and could spark a new megatrend that every investor needs to know about!</div></div></div></div><script type='text/javascript'>document.write('</a>');</script><script type='text/javascript'>document.write('<img height="1" width="1" src="https://www.market' + 'beat.com/scripts/NativeDisplayPixel.ashx?NativeDisplayAdID=3483&Placement=PlaceOnARNWebsite" />');</script>
</div>
<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/kansas-city-southern-makes-huge-gains-on-bidding-war/" }, "headline": "Kansas City Southern Makes Huge Gains on Bidding War", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_3577842_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-04-21", "dateModified": "2021-04-21", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "Kansas City Southern (NYSE:KSU) represents a huge part of our past, and a substantial part of our present as well. The rail network, which features around 6,700 miles of track throughout the United States and Central America," } </script><link rel="canonical" href="https://www.pricetargets.com/news/kansas-city-southern-makes-huge-gains-on-bidding-war/" /><link rel="amphtml" href="https://www.pricetargets.com/news/kansas-city-southern-makes-huge-gains-on-bidding-war/amp/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@MarketBeatCom" /><meta name="twitter:title" content="Kansas City Southern Makes Huge Gains on Bidding War" /><meta name="twitter:description" content="Kansas City Southern (NYSE:KSU) represents a huge part of our past, and a substantial part of our present as well. The rail network, which features around 6,700 miles of track throughout the United States and Central America," /><meta name="twitter:creator" content="@MarketBeatCom" /><meta name="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_3577842_s-2019.jpg" /><meta property="og:title" content="Kansas City Southern Makes Huge Gains on Bidding War" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/kansas-city-southern-makes-huge-gains-on-bidding-war/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_3577842_s-2019.jpg" /><meta property="og:description" content="Kansas City Southern (NYSE:KSU) represents a huge part of our past, and a substantial part of our present as well. The rail network, which features around 6,700 miles of track throughout the United States and Central America," /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />
</form>
<footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
<div class="container py-1">
<p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
sell any security.</p>
<a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
<br />
<br />
<hr class="my-1" />
<p>
© 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="nofollow">Barchart Solutions</a>. Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time.
</p>
</div>
</footer>
<script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=3"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-0EPCLQ469L"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }
    gtag('js', new Date());

    gtag('config', 'G-0EPCLQ469L');
</script>
<script>loadEntranceModal('ARN-Popup','NYSE:KSU','Kansas City Southern','https://www.pricetargets.com/logos/kansas-city-southern-logo.JPG'); </script>

<script type="text/javascript">
var sc_project = 12386963;
var sc_invisible = 1;
var sc_security = "d815ef40";
var sc_https = 1; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>

</body>
</html>
