
<!DOCTYPE html>
<html lang="en">
<head>

<title>
	Target Stock Pops After Earnings Report Win | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" /><meta name="theme-color" content="#2f283a" />
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->


<link rel="shortcut icon" href="/images/2favicon.png" /><link rel="apple-touch-icon" href="/images/apple-touch-icon-180x180.png" />

<link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=20210507" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />

<!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="publisher" href="https://plus.google.com/114849885938379193299/" />
<!--[if IE]>
    
    <![endif]-->
<!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
<!--<![endif]-->
<!-- -->
<link rel="manifest" href="/manifest.json" />
<script src="https://accounts.google.com/gsi/client" async defer></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>
<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="description" content="General merchandise retailer Target rolled out its earnings report ahead of trading this morning, and gained as much as 3.8% in premarket trading, holding on to those gains going into today&#39;s session." /><meta name="keywords" content="target stock, price target, guidance, earnings " /></head>
<body>
<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<header>
<div class="bg-eggplant">
<div class="header-1">
<div class="container">
<div class="row d-lg-flex pt-1">
<div class="c w-25">
<a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)">
<img width="260" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo" />
</a>
<div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<nav class="c w-75 header-menu">
<ul>
<li class="has-submenu"><a class="level-1" href="/brokerages/">Ratings Issuers</a>
<ul>
<li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
<li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
<li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
<li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
<li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
<li><a href="/brokerages/">View All</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1" href="/sectors/">Stocks By Sector</a>
<ul>
<li><a href="/basic-materials-stocks/">Basic Materials</a></li>
<li><a href="/consumer-stocks/">Consumer</a></li>
<li><a href="/energy-stocks/">Energy</a></li>
<li><a href="/finance-stocks/">Finance</a></li>
<li><a href="/healthcare-stocks/">Healthcare</a></li>
<li><a href="/industrials-stocks/">Industrials</a></li>
 <li><a href="/real-estate-stocks/">Real Estate</a></li>
<li><a href="/retail-stocks/">Retail</a></li>
<li><a href="/technology-stocks/">Technology</a></li>
<li><a href="/transportation-stocks/">Transportation</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1" href="/exchanges/">Stocks By Exchange</a>
<ul>
<li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
<li><a href="/NASDAQ/">NASDAQ</a></li>
<li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
<li><a href="/LON/">London Stock Exchange (LSE)</a></li>
<li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
</ul>
</li>
<li><a class="level-1" href="/news/">News</a></li>
<li class="has-submenu">
<a class="level-1" href="/about/">About</a>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/authors/">Authors</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
</li>
<li>
<a class="level-1" href="javascript:openModal('companySearch');">Search</a>
</li>
<li>
<a href="#" class="button-header" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">Sign Up</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
<div class="container">
<div id="flexPlace">
</div>
</div>
</div>
</header>
<main id="main">
<form method="post" action="./" id="form1">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAOXLkkhPyyRqjnPe6XbKB15RNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX90mXRDn1EtA7A82tmSdxBDmtRPSX8i3eM8gCAuHBZRvA==" />
</div>
<div class="container py-1">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4010&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2069push_CADMF_01.png');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Investor Alert: The 2021 Cannabis "Legalization Boom"</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From All Marijuana Stocks</span></div><div style="clear:both;">Full legalization may change the investing world forever. And there's something that every cannabis investor needs to see...</div></div></div></div><script type='text/javascript'>document.write('</a>');</script>
<hr class="mb-2" />
<article>
<h1>Target Stock Pops After Earnings Report Win</h1>
<div class="byline-size pb-1">Wednesday, May 19, 2021 by Steve Anderson</div>
<div class="row d-lg-flex">
<div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
<div class="body-copy">
<img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_38667251_s-2019.jpg" alt="Target Stock Pops After Earnings Report Win" width="400" height="300" />
<p>General merchandise retailer Target (<span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/TGT/">NYSE:TGT</a></u></span>) rolled out its earnings report ahead of trading this morning, and gained as much as 3.8% in premarket trading, holding on to those gains going into today's session. The earnings report featured beats for both earnings and revenue, and with strong analyst consensus backing further investment, there are several good signs accompanying the retailer that has already demonstrated its ability to survive even a pandemic.</p>
<p><strong>Target Earnings Report Delivers on Every Front</strong></p>
<p>The <span lang="zxx"><u><a href="https://www.pricetargets.com/news/target-proves-its-continued-value-with-huge-fourth-quarter/">Target Q1 earnings report</a></u></span> brought plenty of impact with it, as the company beat estimates for earnings, revenue, and comparable-store sales. The company rolled out earnings per share (EPS) figures of $3.69, as compared to FactSet's projection of $2.25 and Investing.com's projection of $2.16.</p>
<p>The company also delivered beats for revenue, which came in at $24.2 billion for the quarter, easily beating the Investing.com projection of $21.47 billion. Target's revenue for the first quarter of 2021 beat the first quarter of 2020, which was still at least somewhat pre-pandemic, by over 23%, reports noted.</p>
<p>Perhaps the real winner was <span lang="zxx"><u><a href="https://www.pricetargets.com/news/a-great-fit-at-levi-strauss-nyse-levi-with-beats-and-expectations/">comparable store sales</a></u></span>, which were up almost 23%. That beat FactSet's projections for sales by roughly double what it had forecast. Digital sales were still strong, as sales were up 50% for the same period compared. Several sectors saw larger growth, as apparel sales were up 60% after a roughly 20% decline in the year previous. <span lang="zxx"><u><a href="https://www.pricetargets.com/news/lifetime-brands-nasdaqplcut-stock-is-a-new-normal-lifestyle-play/">Home products</a></u></span>, meanwhile, were up around 30% over the previous year, and Target's sales of <span lang="zxx"><u><a href="https://www.pricetargets.com/news/analyst-field-reconsidering-dollar-general-time-to-buy-in/">owned brands</a></u></span>&mdash;like All in Motion activewear&mdash;were up 36%. That represented a new record for the company, reports noted.<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4032&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2042push_CLABF_02.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Invest In Psychedelic Therapy?</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From Investing Trends</span></div><div style="clear:both;">Psychedelic Therapy Clinics are popping up all over LA and Arizona. Some of them charge up to $2,000 for a full treatment... this is an emerging trend every investor should consider.</div></div></div></div><script type='text/javascript'>document.write('</a>');</script><hr></p>
<p>The biggest reason for such gains, as noted by Brian Cornell, Target's CEO, was a combination of consumer confidence coupled with a desire for return to normalcy. Cornell noted that Target's Mother's Day sales were some of the strongest the company had seen in years as shoppers fulfilled their urges to get out, visit family, and celebrate motherhood once more.<br /><br /><strong>What Are Financial Analysts Saying About TGT Stock?</strong></p>
<p>While shoppers are flooding Target stores to buy once more, so too are <span lang="zxx"><u><a href="https://www.pricetargets.com/NYSE/TGT/#price-targets">financial analysts</a></u></span> looking to buy Target stock. Currently, Target stock has a consensus rating of &ldquo;buy&rdquo;, and that consensus has held for the last two years.Bullish sentiment on Target has slipped somewhat in recent months, though not enough to budge the consensus off its &ldquo;buy&rdquo; assessment. A year ago, the company had two &ldquo;strong buy&rdquo; ratings, 19 &ldquo;buy&rdquo;, and four &ldquo;hold&rdquo; to its credit. Six months ago, that improved to two &ldquo;strong buy&rdquo;, 20 &ldquo;buy&rdquo;, and six &ldquo;hold&rdquo;. Today, however, we're at one &ldquo;strong buy&rdquo;, 15 &ldquo;buy&rdquo; and five &ldquo;hold&rdquo;, which suggests several analysts pulling out altogether rather than much shift in overall bullish sentiment.</p>
<p>Target share price targets, meanwhile, exist in a pretty broad range. The current average is $188.42, and that features a high of $235 and a low of $120. With Target stock currently trading at $213.27 as of this writing, some downside potential is present.</p>
<p>The most recent developments for Target, though, have been universally positive. Target stock hasn't seen a lowered price target in over two months, back when Robert W. Baird reduced the target from $220 to $200. Less than a week after, though, Guggenheim upgraded Target from &ldquo;neutral&rdquo; to &ldquo;buy&rdquo;, and that started a flood of positive news that lasted as recently as yesterday, when Morgan Stanley boosted Target's <span lang="zxx"><u><a href="https://www.pricetargets.com/news/dillards-surges-227-after-spectacular-earnings-report/">share price target</a></u></span> from $195 to $205, despite ranking the stock &ldquo;equal weight.&rdquo; The new high for Target, the aforementioned $235, was also a recent product, coming in on May 14 as Telsey Advisory Group increased its target from $215 to $233. The low, meanwhile, may be a stale item as it came from CFRA back in May 2020. Even that, however, was the result of a price target boost that saw the target raised from $115 to $120.</p><h2 class='h3'>Companies in This Article:</h2><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>Target (<a href='/NYSE/TGT/'>TGT</a>)</td><td data-sort-value='216.4'>$216.40</td><td class='c-green' data-sort-value='0.0482972436176912'>+4.8%</td><td data-sort-value='0.0125693160813309'>1.26%</td><td data-sort-value='28.66'>28.66</td><td data-sort-value='2.80952380952381'>Buy</td><td data-sort-value='188.421052631579'>$188.42</td></tr></tbody></table>
</div>
<div>
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx"></iframe>
</div>
</div>
<div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
<div class="mb-2 bg-eggplant p-1">
<div class="c-green h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</div>
<div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
<div class="pb-1">
 <input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" aria-label="Enter Your Email" class="transparent-input" style="width:100%;" />
</div>
<div class="pb-1">
<input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button button-gold" style="width:100%;" />
</div>
</div>
<div>
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no"></iframe>
</div>
<h3 class='m-0'>Most Read This Month</h3><ul class='styled-list m-0'><li><a href='/news/dillards-surges-227-after-spectacular-earnings-report/'>Dillard's Surges 22.7% After Spectacular Earnings Report</a></li><li><a href='/news/roblox-turns-in-stunning-earnings-report/'>Roblox Turns in Stunning Earnings Report</a></li><li><a href='/news/nikola-jumps-on-increasingly-positive-news/'>Nikola Jumps 6.3% on Increasingly Positive News</a></li><li><a href='/news/amc-entertainment-shares-spike-heres-why/'>AMC Entertainment Shares Spike - Here's Why</a></li><li><a href='/news/slurp-up-some-noodles-and-company-after-multiple-jumps/'>Noodles & Company Stock Price Jumps after Earnings</a></li></ul><h3 class='mt-2'>Recent Articles</h3><ul class='styled-list m-0'><li><a href='/news/target-stock-pops-after-earnings-report-win/'>Target Stock Pops After Earnings Report Win</a></li><li><a href='/news/macys-earnings-report-delivers-surprise-win/'>Macy's Earnings Report Delivers Surprise Win </a></li><li><a href='/news/aon-gains-ground-with-big-new-buyer/'>Aon Gains Ground With Big New Buyer</a></li><li><a href='/news/dillards-surges-227-after-spectacular-earnings-report/'>Dillard's Surges 22.7% After Spectacular Earnings Report</a></li><li><a href='/news/massive-earnings-win-prompts-explosive-gains-for-doordash/'>Massive Earnings Win Prompts Explosive Gains for DoorDash</a></li></ul>
</div>
</div>
</article>
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4733318&referrer=' + encodeURIComponent(document.referrer) + '" alt="" />');</script>
</div>
<div class="container">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4019&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2063push_ULTHF_03.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">The Lithium Investor Watchlist</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From The Gold Letter</span></div><div style="clear:both;">This Tiny Company Just Made A Huge Lithium Discovery In Sweden!
<br /><br />
They call it the "Bergby Mine." And it could be one of the most important spots in Europe.</div></div></div></div><script type='text/javascript'>document.write('</a>');</script><script type='text/javascript'>document.write('<img height="1" width="1" src="https://www.market' + 'beat.com/scripts/NativeDisplayPixel.ashx?NativeDisplayAdID=4019&Placement=PlaceOnARNWebsite" alt="" />');</script>
</div>

<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/target-stock-pops-after-earnings-report-win/" }, "headline": "Target Stock Pops After Earnings Report Win", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_38667251_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-05-19", "dateModified": "2021-05-19", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "General merchandise retailer Target rolled out its earnings report ahead of trading this morning, and gained as much as 3.8% in premarket trading, holding on to those gains going into today's session." } </script><link rel="canonical" href="https://www.pricetargets.com/news/target-stock-pops-after-earnings-report-win/" /><link rel="amphtml" href="https://www.pricetargets.com/news/target-stock-pops-after-earnings-report-win/amp/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@MarketBeatCom" /><meta name="twitter:title" content="Target Stock Pops After Earnings Report Win" /><meta name="twitter:description" content="General merchandise retailer Target rolled out its earnings report ahead of trading this morning, and gained as much as 3.8% in premarket trading, holding on to those gains going into today's session." /><meta name="twitter:creator" content="@MarketBeatCom" /><meta name="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_38667251_s-2019.jpg" /><meta property="og:title" content="Target Stock Pops After Earnings Report Win" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/target-stock-pops-after-earnings-report-win/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_38667251_s-2019.jpg" /><meta property="og:description" content="General merchandise retailer Target rolled out its earnings report ahead of trading this morning, and gained as much as 3.8% in premarket trading, holding on to those gains going into today's session." /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />
</form>
</main>
<footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
<div class="container py-1">
<p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
sell any security.</p>
<a href="/accessibility/" style="color:#fff;font-weight:300;">Our Accessibility Statement</a> | <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
<br />
<br />
<hr class="my-1" />
<p>
© 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="nofollow">Barchart Solutions</a>. Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time.
</p>
</div>
</footer>
<script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=20210507"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-0EPCLQ469L"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());

        gtag('config', 'G-0EPCLQ469L');
    </script>
<script>loadEntranceModal('ARN-Popup','NYSE:TGT','Target','https://www.pricetargets.com/logos/138.jpg'); </script>

<script type="text/javascript">
    var sc_project = 12386963;
    var sc_invisible = 1;
    var sc_security = "d815ef40";
    var sc_https = 1; 
    </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>

</body>
</html>
