
<!DOCTYPE html>
<html lang="en">
<head>

<title>
	United Airlines Rallies After Premarket Slide | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" /><meta name="theme-color" content="#2f283a" />
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->


<link rel="shortcut icon" href="/images/2favicon.png" /><link rel="apple-touch-icon" href="/images/apple-touch-icon-180x180.png" />

<link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=20210618" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />

<!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="publisher" href="https://plus.google.com/114849885938379193299/" />
<!--[if IE]>
    
    <![endif]-->
<!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<!--<![endif]-->
<!-- -->
<link rel="manifest" href="/manifest.json" />
<script src="https://accounts.google.com/gsi/client" async defer></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>
<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="description" content="United Airlines (NASDAQ:UAL), a leader in air travel, slipped almost 4% in premarket trading today, though a rally could be seen through much of the morning." /><meta name="keywords" content="united airlines stock, earnings, price target " /></head>
<body>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="bg-eggplant">
<div class="header-1">
<div class="container">
<div class="row d-lg-flex pt-1">
<div class="c w-25">
<a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)" id="header-logo-link">
<img width="260" height="50" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo" />
</a>
<div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<nav class="c w-75 header-menu">
<ul>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/brokerages/">Ratings Issuers</a>
<ul>
<li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
<li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
<li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
<li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
<li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
<li><a href="/brokerages/">View All</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/sectors/">Stocks By Sector</a>
<ul>
<li><a href="/basic-materials-stocks/">Basic Materials</a></li>
<li><a href="/consumer-stocks/">Consumer</a></li>
<li><a href="/energy-stocks/">Energy</a></li>
<li><a href="/finance-stocks/">Finance</a></li>
<li><a href="/healthcare-stocks/">Healthcare</a></li>
<li><a href="/industrials-stocks/">Industrials</a></li>
 <li><a href="/real-estate-stocks/">Real Estate</a></li>
<li><a href="/retail-stocks/">Retail</a></li>
<li><a href="/technology-stocks/">Technology</a></li>
<li><a href="/transportation-stocks/">Transportation</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/exchanges/">Stocks By Exchange</a>
<ul>
<li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
<li><a href="/NASDAQ/">NASDAQ</a></li>
<li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
<li><a href="/LON/">London Stock Exchange (LSE)</a></li>
<li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
</ul>
</li>
<li><a class="level-1 bg-eggplant" href="/news/">News</a></li>
<li class="has-submenu">
<a class="level-1 bg-eggplant" href="/about/">About</a>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/authors/">Authors</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
</li>
<li>
<a class="level-1 bg-eggplant" href="javascript:openModal('companySearch');">Search</a>
</li>
<li>
<a href="#" class="button-header bg-eggplant" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">Sign Up</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
<div class="container">
<div id="flexPlace">
</div>
</div>
</div>
</header>
<main id="main">
<form method="post" action="./" id="form1">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAP4/dMQSNHs/ub9n3IClFLbRNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX9BV9kRiqyh5sCXBuJ0NlWdmByMhVnc+gk3iUWZ7bIbHw==" />
</div>
<div class="container py-1">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="noopener nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4632&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1 lazy" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2050push_ULTHF_04.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Lithium Stocks In Supercycle</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From The Gold Letter</span></div><div style="clear:both;">EU Announces Critical Lithium Shortage. Skyrocketing Demand Creates A Rare Supercycle.
<br /><br />
And this one company might benefit the most from rising lithium demand. </div></div></div></div><script type='text/javascript'>document.write('</a>');</script>
<hr class="mb-2" />
<article>
<h1>United Airlines Rallies After Premarket Slide</h1>
<div class="byline-size pb-1">Thursday, July 8, 2021 by Steve Anderson</div>
<div class="row d-lg-flex">
<div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
<div class="body-copy">
<img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_59887581_s-2019.jpg" alt="United Airlines Rallies After Premarket Slide" width="660" height="440" />
<p><strong>United Airlines (<a href="https://www.pricetargets.com/NASDAQ/UAL">NASDAQ:UAL</a>)</strong>, a leader in air travel, slipped almost 4% in premarket trading today, though a rally could be seen through much of the morning. The biggest reason behind the United slump hit several airlines as well as several cruise lines: a growing concern over the Delta variant of Covid-19 and what responses would be taken as a result. Financial analysts are expressing much that same caution as well with many urging no further purchases of <a href="https://www.pricetargets.com/news/expedia-group-nasdaq-expe-stock-is-a-travel-recovery-play/">United Airlines stock</a>.</p>
<p><strong>Covid-19 Market Conditions Return as Delta Makes Inroads?</strong></p>
<p>The rise of the Delta variant of Covid-19, which has been shown to be more contagious but less potent than its predecessor, is causing a great deal of concern over what kinds of restrictions will be called into play in order to combat it.</p>
<p>If we find ourselves back in a similar situation as the previous, it's a safe bet at least some states will find businesses closed once more and businesses will be back in conditions like those seen back in April of last year. The exact response to these conditions are unclear, especially given how much conditions have changed in the interim. We have vaccines and treatment options that we didn't have before, yet we have little information on how the Delta variant will respond to these.</p>
<p>This uncertainty is sparking a chain of fallout across multiple industries; not only have other airlines also seen losses in premarket trading&mdash;both <strong>American Airlines (<a href="https://www.pricetargets.com/NASDAQ/AAL">NASDAQ:AAL</a>) </strong>and <strong>Delta Air Lines (<a href="https://www.pricetargets.com/NYSE/DAL">NYSE:DAL</a>)</strong> both saw losses therein, but both saw at least some recovery in this morning's session&mdash;but we've also seen losses running through the cruise ship market.</p><script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="noopener nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4608&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1 lazy" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2034push_NLVVF_14.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Seattle company’s cannabis candies could fuel boom in stock shares</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From All Marijuana Stocks</span></div><div style="clear:both;">A popular Seattle cannabis manufacturer recently announced the roll-out of an all-new line of premium infused edibles, marketed under the brand name “Goodies.” Hand-crafted, gluten-free, and using all-natural ingredients, the candies and caramels contain micro-dose servings of just 5-mg THC for a controlled, measured experience.</div></div></div></div><script type='text/javascript'>document.write('</a>');</script><hr><br>
<p>This uncertainty also comes at a difficult time for airlines like United; TSA checkpoints reported that passenger numbers are about 20% under what they were at the same time in 2019, suggesting a recovery in the making. Additionally, American Airlines reported flying twice the number of flights it ran for the July 4 weekend in 2020, with three times the number of passengers. United was recently spotted expanding its fleet as well, placing a substantial order with <strong>Boeing (<a href="https://www.pricetargets.com/NYSE/BA">NYSE:BA</a>)</strong>, adding a combined 207 new planes to its fleet split between Boeing and competitor <strong>Airbus (<a href="https://www.pricetargets.com/OTCMKTS/EADSY">OTCMKTS:EADSY</a>)</strong>.</p>
<p><strong>How Do Financial Analysts Feel About United?</strong></p>
<p>The uncertainty gripping the larger market right now isn't lost on the <a href="https://www.pricetargets.com/NASDAQ/UAL/#price-targets">financial analyst</a> pool, as our latest research discovered. Right now, the consensus rating for United stock is a &ldquo;hold&rdquo;, and that &ldquo;hold&rdquo; has been in play for the last two years, keeping the <a href="https://www.pricetargets.com/news/delta-slides-up-on-double-upgrade/">United Airlines stock forecast</a> much the same as it has been all along..</p>
<p>A year ago, United had 10 &ldquo;buy&rdquo; ratings, seven &ldquo;hold&rdquo; and two &ldquo;sell&rdquo; to its credit. Six months later, that shifted to 10 &ldquo;buy&rdquo;, seven &ldquo;hold&rdquo; and four &ldquo;sell&rdquo;. Today, meanwhile, we stand at eight &ldquo;buy&rdquo;, five &ldquo;hold&rdquo; and four &ldquo;sell.&rdquo; While sell-side pressure has increased from a year ago, it's maintained its level over the last six months. Hold pressure has dropped, but so too has buy, which when aggregated together leaves us at roughly the same point we were a year ago.</p>
<p>United price targets, meanwhile, occupy a broad range. The current consensus price target is $57.47, made up of a high of $78 and a low of $32. With United seen trading today around the $50 mark, there's still some upside potential on hand here.</p>
<p>Recent developments have been comparatively positive. Wolfe Research, back in mid-June, offered the latest measure when it upgraded the company's stock from &ldquo;peer perform&rdquo; to &ldquo;outperform.&rdquo; Citigroup raised its price target from $65 to $67, and Morgan Stanley hiked the target from $65 to $70. MKM Partners, meanwhile, initiated coverage on the company at a &ldquo;neutral&rdquo; rating with a price target of $65.</p>
<p>Already, some less-formal analysis has come out in favor of the company. Trefis, just about a week and a half ago, came out with a report suggesting that, if investors were to overlook the obviously special case of pandemic-related losses, the company could be in line for strong gains. Additionally, another report suggested several key factors were in place that would send the stock upward further. The uncertainty in the market is likely short-term; we'll have more answers about the Covid variants and the government responses to these variants eventually.</p><h2 class='h3'>Companies in This Article:</h2><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>United Airlines (<a href='/NASDAQ/UAL/'>UAL</a>)</td><td data-sort-value='49.43'>$49.43</td><td class='c-red' data-sort-value='-0.0172962226640159'>-1.7%</td><td data-sort-value='0'>N/A</td><td data-sort-value='-2.17'>-2.17</td><td data-sort-value='2.23529411764706'>Hold</td><td data-sort-value='57.4705882352941'>$57.47</td></tr><tr><td>American Airlines Group (<a href='/NASDAQ/AAL/'>AAL</a>)</td><td data-sort-value='20.24'>$20.24</td><td class='c-red' data-sort-value='-0.00344657804037421'>-0.3%</td><td data-sort-value='0'>N/A</td><td data-sort-value='-1.32'>-1.32</td><td data-sort-value='1.85714285714286'>Hold</td><td data-sort-value='18.625'>$18.63</td></tr><tr><td>Delta Air Lines (<a href='/NYSE/DAL/'>DAL</a>)</td><td data-sort-value='42.06'>$42.06</td><td class='c-red' data-sort-value='-0.0112834978843441'>-1.1%</td><td data-sort-value='0'>N/A</td><td data-sort-value='-2.05'>-2.05</td><td data-sort-value='2.66666666666667'>Buy</td><td data-sort-value='50.2105263157895'>$50.21</td></tr></tbody></table>
</div>
<div>
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx" title="More on MarketBeat"></iframe>
</div>
</div>
<div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
<div class="mb-2 bg-eggplant p-1">
<h2 class="h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</h2>
<div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
<div class="pb-1">
<input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" aria-label="Enter Your Email" class="transparent-input" style="width:100%;" />
<div id="ShowSuggestionInPost" class="c-white"></div>
</div>
<div class="pb-1">
<input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button button-gold" style="width:100%;" />
</div>
</div>
<div>
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no" title="More Articles"></iframe>
</div>
<h2 class='m-0 h3'>Most Read This Month</h2><ul class='styled-list m-0'><li><a href='/news/arcus-biosciences-stock-surges-with-gains-against-lung-cancer/'>Arcus Biosciences Stock Surges With Gains Against Lung Cancer</a></li><li><a href='/news/luckin-coffee-jumps-up-on-earnings-reports/'>Luckin Coffee Jumps Up on Earnings Reports</a></li><li><a href='/news/virgin-galactic-has-best-day-ever/'>Virgin Galactic Has Best Day Ever </a></li><li><a href='/news/grid-dynamics-blasts-up-on-new-stock-offering/'>Grid Dynamics Blasts Up on New Stock Offering</a></li><li><a href='/news/nio-jumps-following-new-delivery-data/'>Nio Jumps Following New Delivery Data</a></li></ul><h2 class='h3 mt-2'>Recent Articles</h2><ul class='styled-list m-0'><li><a href='/news/biohaven-pharmaceuticals-nurtec-sends-company-blasting-up/'>Biohaven Pharmaceutical's Nurtec Sends Company Blasting Up</a></li><li><a href='/news/iveric-surges-on-new-fda-nod/'>Iveric Surges on New FDA Nod</a></li><li><a href='/news/kraton-blasts-ahead-as-company-seeks-buyer/'>Kraton Blasts Ahead as Company Seeks Buyer</a></li><li><a href='/news/american-express-jumps-on-goldman-sachs-upgrade/'>American Express Jumps on Goldman Sachs Upgrade</a></li><li><a href='/news/grid-dynamics-blasts-up-on-new-stock-offering/'>Grid Dynamics Blasts Up on New Stock Offering</a></li></ul>
</div>
</div>
</article>
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4783626&referrer=' + encodeURIComponent(document.referrer) + '" alt="" />');</script>
</div>
<div class="container">
<script type='text/javascript'>document.write('<a class="no-a" style="text-decoration:none" target="_blank" rel="noopener nofollow" href="https://www.ame' + 'ricanconsumernews.net/scripts/click.aspx?NativeDisplayAdID=4619&ImpressionID=0&UserID=0&Placement=PlaceOnARNWebsite">');</script><div class="row d-sm-flex" style="font-weight:300;line-height:1.3;"><div class="c" style="float:left;"><div class="my-1 lazy" style="border: solid 1px #fff;width:153px;padding: 0 0 90% 0;background:url('https://www.marketbeat.com/images/webpush/files/thumb_2044push_CLABF_02.jpg');background-size:cover;background-position: center;max-width:23vw;"></div></div><div class="c" style="flex:1;-ms-flex:1;"><div class="border-t py-1 my-1"><div class="h2">Scientists Now Saying the Secret to America's Happiness Is THIS</div><div class="byline-size o-80" style="margin-bottom: 10px;"><span>From Investing Trends</span></div><div style="clear:both;">It's hard to believe… But the psychedelic drugs we've demonized for decades are quickly becoming the foundation for a new mental health revolution.
<br /><br />
By 'micro dosing' scientists have worked what some are calling miracles and now is the time to invest in this burgeoning industry… before Wall Street catches on.</div></div></div></div><script type='text/javascript'>document.write('</a>');</script><script type='text/javascript'>document.write('<img height="1" width="1" src="https://www.market' + 'beat.com/scripts/NativeDisplayPixel.ashx?NativeDisplayAdID=4619&Placement=PlaceOnARNWebsite" alt="" />');</script>
</div>
<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/united-airlines-rallies-after-premarket-slide/" }, "headline": "United Airlines Rallies After Premarket Slide", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_59887581_s-2019.jpg", "height": "400", "width": "400" }, "datePublished": "2021-07-08", "dateModified": "2021-07-08", "author": { "@type": "Person", "name": "Steve Anderson", "url":"https://www.pricetargets.com/authors/steve-anderson/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "United Airlines (NASDAQ:UAL), a leader in air travel, slipped almost 4% in premarket trading today, though a rally could be seen through much of the morning." } </script><link rel="canonical" href="https://www.pricetargets.com/news/united-airlines-rallies-after-premarket-slide/" /><link rel="amphtml" href="https://www.pricetargets.com/news/united-airlines-rallies-after-premarket-slide/amp/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@MarketBeatCom" /><meta name="twitter:title" content="United Airlines Rallies After Premarket Slide" /><meta name="twitter:description" content="United Airlines (NASDAQ:UAL), a leader in air travel, slipped almost 4% in premarket trading today, though a rally could be seen through much of the morning." /><meta name="twitter:creator" content="@MarketBeatCom" /><meta name="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_59887581_s-2019.jpg" /><meta property="og:title" content="United Airlines Rallies After Premarket Slide" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/united-airlines-rallies-after-premarket-slide/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_59887581_s-2019.jpg" /><meta property="og:description" content="United Airlines (NASDAQ:UAL), a leader in air travel, slipped almost 4% in premarket trading today, though a rally could be seen through much of the morning." /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />
</form>
</main>
<footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
<div class="container py-1">
<p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
sell any security.</p>
<a href="/accessibility/" style="color:#fff;font-weight:300;">Our Accessibility Statement</a> | <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
<br />
<br />
<hr class="my-1" />
<p>
© 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="noopener nofollow">Barchart Solutions</a>. Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="noopener nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time.
</p>
</div>
</footer>
<script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=20210616"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-0EPCLQ469L"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());

        gtag('config', 'G-0EPCLQ469L');
    </script>
<script>loadEntranceModal('ARN-Popup','NASDAQ:UAL','United Airlines','https://www.pricetargets.com/logos/united-continental-logo.jpg'); </script>

<script type="text/javascript">
    var sc_project = 12386963;
    var sc_invisible = 1;
    var sc_security = "d815ef40";
    var sc_https = 1; 
    </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>

</body>
</html>
