
<!DOCTYPE html>
<html lang="en">
<head>

<title>
	JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock | PriceTargets.com
</title><meta charset="utf-8" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0" /><meta name="google-site-verification" content="cQ4r8YskHZara3m4DKAOXoTEbO6717RutrSK3OxAX_U" /><meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" /><meta name="theme-color" content="#2f283a" />
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->


<link rel="shortcut icon" href="/images/2favicon.png" /><link rel="apple-touch-icon" href="/images/apple-touch-icon-180x180.png" />

<link href="https://fonts.googleapis.com/css2?family=Inter:wght@300;500;600&amp;display=swap" rel="stylesheet" /><link href="/Style/ARNMasterStyles.css?v=20210716" rel="stylesheet" /><link rel="sitemap" type="application/xml" title="Sitemap" href="https://www.pricetargets.com/Sitemap.ashx" /><link rel="sitemap" href="https://www.pricetargets.com/Sitemap.ashx" />

<!--[if lt IE 9]>
        <link rel="stylesheet" href="/Style/olderbrowsers/css/bootstrap.min.css" media="all" />
        <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="publisher" href="https://plus.google.com/114849885938379193299/" />
<!--[if IE]>
    
    <![endif]-->
<!--[if lt IE 9]>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
    <![endif]-->
<!--[if (gte IE 9) | (!IE)]><!-->
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
<!--<![endif]-->
<!-- -->
<link rel="manifest" href="/manifest.json" />
<script src="https://accounts.google.com/gsi/client" async defer></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
<script>




       function registerUserChange(action) {
           OneSignal.getUserId(function (userId) {
               OneSignalIdString = userId;
               var Domain = 'analystratings.net';
               var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
               var xhr = new XMLHttpRequest();
               xhr.open('GET', url);
               xhr.onload = function () {
                   if (xhr.status !== 200) {
                       console.log('GET failed.  Returned status of ' + xhr.status);
                   }
                   else {
                       console.log('GET succeeded (' + url + ').  Returned status of ' + xhr.status);
                   }
               };
               xhr.send();
           });
       }

    var OneSignal = OneSignal || [];
       OneSignal.push(
           function () {
               OneSignal.init({
                   appId: "3c4d8727-d855-4e1c-ad92-4049d77fdb9d",
                   safari_web_id: 'web.onesignal.auto.64063cbd-bb2e-4678-8d54-7a11e3cbaa94',
                   autoRegister: false,
                   autoResubscribe: true,
                   notifyButton: {
                       enable: false
                   },
                   welcomeNotification: {
                       "title": "Join Wall Street's Brightest Minds.",
                       "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
                       "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
                   },
               });
               OneSignal.once('subscriptionChange', function (isSubscribed) {
                   if (isSubscribed) {
                       registerUserChange("subscribe");
                   }
                   else {
                       registerUserChange("unsubscribe");
                   }
               });
               if ((navigator.userAgent.toLowerCase().indexOf('firefox') > -1) || ((navigator.userAgent.toLowerCase().indexOf('safari') > -1) && (!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))) {
                   OneSignal.showSlidedownPrompt();
               } else {
                   OneSignal.showNativePrompt();
               }
           });

        

   </script>
<script data-ad-client="ca-pub-9373162611283935" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="description" content="With more than a 40% rise in their share price since the end of August, JD.com (NASDAQ: JD) has proven itself to be one of the more resilient Chinese stocks this year, and as a result, among the most attractive." /><meta name="keywords" content="jd.com stock, earnings, price target" /></head>
<body>
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
<div class="bg-eggplant">
<div class="header-1">
<div class="container">
<div class="row d-lg-flex pt-1">
<div class="c w-25">
<a href="https://www.pricetargets.com/" style="display:inline-block;max-width:calc(100vw - 120px)" id="header-logo-link">
<img width="260" height="50" src="/images/analyst-price-targets-logo.svg?v=2" alt="PriceTargets.com logo" />
</a>
<div style="float:right;" class="header-menu-trigger hamburger hamburger--collapse js-hamburger">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<nav class="c w-75 header-menu">
<ul>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/brokerages/">Ratings Issuers</a>
<ul>
<li><a href="/brokerages/bank-of-america-stock-recommendations/">Bank of America</a></li>
<li><a href="/brokerages/citigroup-stock-recommendations/">Citibank</a></li>
<li><a href="/brokerages/goldman-sachs-group-stock-recommendations/">Goldman Sachs</a></li>
<li><a href="/brokerages/morgan-stanley-stock-recommendations/">Morgan Stanley</a></li>
<li><a href="/brokerages/wells-fargo-co-stock-recommendations/">Wells Fargo</a></li>
<li><a href="/brokerages/">View All</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/sectors/">Stocks By Sector</a>
<ul>
<li><a href="/basic-materials-stocks/">Basic Materials</a></li>
<li><a href="/consumer-stocks/">Consumer</a></li>
<li><a href="/energy-stocks/">Energy</a></li>
<li><a href="/finance-stocks/">Finance</a></li>
<li><a href="/healthcare-stocks/">Healthcare</a></li>
<li><a href="/industrials-stocks/">Industrials</a></li>
<li><a href="/real-estate-stocks/">Real Estate</a></li>
<li><a href="/retail-stocks/">Retail</a></li>
<li><a href="/technology-stocks/">Technology</a></li>
<li><a href="/transportation-stocks/">Transportation</a></li>
</ul>
</li>
<li class="has-submenu"><a class="level-1 bg-eggplant" href="/exchanges/">Stocks By Exchange</a>
<ul>
<li><a href="/NYSE/">New York Stock Exchange (NYSE)</a></li>
<li><a href="/NASDAQ/">NASDAQ</a></li>
<li><a href="/OTCMKTS/">Over The Counter (OTCMKTS)</a></li>
<li><a href="/LON/">London Stock Exchange (LSE)</a></li>
<li><a href="/TSE/">Toronto Stock Exchange (TSE)</a></li>
</ul>
</li>
<li><a class="level-1 bg-eggplant" href="/news/">News</a></li>
<li class="has-submenu">
<a class="level-1 bg-eggplant" href="/about/">About</a>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/authors/">Authors</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
</li>
<li>
<a class="level-1 bg-eggplant" href="javascript:openModal('companySearch');">Search</a>
</li>
<li>
<a href="#" class="button-header bg-eggplant" onclick="openModal('overlaySquareWhiteBlackMenuButton', 1, 'ARNet-popup');">Sign Up</a>
</li>
</ul>
</nav>
</div>
</div>
</div>
<div id='g_id_onload' data-client_id='178542853386-plp54kefhk8f9nq4770tavoqc0u5268b.apps.googleusercontent.com' data-login_uri='https://www.pricetargets.com/users/OneTapVerifyRedirect.aspx' data-auto_select='false' data-cancel_on_tap_outside='true' data-state_cookie_domain='marketbeat.com' data-skip_prompt_cookie='arnonetap'></div>
<div class="container">
<div id="flexPlace">
</div>
</div>
</div>
</header>
<main id="main">
<form method="post" action="./" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="15ADE6CF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAOCuj2PTu99maN/wnyRKyiTRNsEg3Wa+DxW2r/ozlHNsnQo658hAh0LotAhxSAvsX+xU/uUgI39BKNDcrNWTF/SSwrzdUxV1j5/RwcdYAryhg==" />
<div class="container py-1">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5992787070" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<hr class="mb-2" />
<article>
<h1>JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock</h1>
<div class="byline-size pb-1">Wednesday, November 24, 2021 by Sam Quirke</div>
<div class="row d-lg-flex">
<div class="c" style="flex: 5 0 337px; -ms-flex: 5 0 337px;">
<div class="body-copy">
<img class="alignleft" src="https://www.marketbeat.com/logos/articles/small_Depositphotos_239721964_S.jpg" alt="JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock" width="660" height="439" />With more than a 40% rise in their share price since the end of August, <strong>JD.com (<a href="https://www.pricetargets.com/NASDAQ/JD/">NASDAQ: JD</a>)</strong> has proven itself to be one of the more resilient Chinese stocks this year, and as a result, among the most attractive. Pretty much the entire sector was hurting through this past summer, as a surprise increase in regulatory and antitrust actions by the Chinese authorities spooked investors big time.&nbsp;<br />Towards the end of July, JD shares found themselves down close to 45% from their all time high, set only in April, but there the selling stopped. They&rsquo;ve since managed <a href="https://www.pricetargets.com/news/kla-corporation-is-on-watch-for-a-major-breakout/">to undo most of the damage</a> and are in a strong position to still finish the year <a href="https://www.pricetargets.com/news/3-stocks-getting-post-earnings-price-target-hikes/">at fresh highs</a> providing there are no more regulatory surprises coming from the east.&nbsp;<br />
<h2>Poor Peer Performance</h2>
<p>This is in stark contrast to the likes of <strong>Alibaba (<a href="https://www.pricetargets.com/NYSE/BABA/">NYSE: BABA</a>) </strong>whose shares hit a fresh multi-year low yesterday. They&rsquo;re down a full 60% from last year&rsquo;s all time high and back trading at 2017 levels. So what&rsquo;s been going so well for the folks over at the other e-commerce powerhouse?</p>
<p>Well for starters, JD&rsquo;s Q2 earnings report, released in August, provided a great deal of reassurance to investors that the ship was still heading in the right direction despite external pressures. Revenue was up nearly 40% on the year, with annual active customer accounts crossing 500 million for the first time too.&nbsp;</p>
<p>This solid report was followed up in the company&rsquo;s Q3 earning, released last week, where they were again comfortably ahead of analyst expectations. Revenue for the quarter was up 25% compared to the same period last year, while non-GAAP EPS also came in better than expected. This was a nice surprise for investors to get as they&rsquo;d have been forgiven for thinking <a href="https://www.pricetargets.com/news/vf-corporation-struggles-with-supply-chain/">the supply chain constraints</a> which have dogged e-commerce businesses all year would have done some damage. But as Lei Xu, President of JD, summed up, &ldquo;with resilient business operations and core competencies in technology and supply chain, JD has built a unique business model, enabling us to have better control across the entire business process.&rdquo;</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5992787070" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><hr><br>
<p>Additional tailwinds have appeared in recent weeks which have helped to drive a bid in JD&rsquo;s stock that&rsquo;s been sorely missing in some of their peers. For example, the news last week that JD is to be included on Hong Kong&rsquo;s benchmark Hang Seng index did much to assuage investor&rsquo;s concerns that China&rsquo;s tech crackdown was going to make them too risky to touch. Earlier this month, JD reported <a href="https://www.pricetargets.com/news/fresh-mid-cap-price-targets-point-to-50-upside/">a company record</a> of $55 billion in Single Day sales, the equivalent of the West&rsquo;s Black Friday.&nbsp;</p>
<p>Also this month, Barclays&rsquo; analyst Jiong Shao initiated coverage of JD <a href="https://www.pricetargets.com/news/strong-buy-stocks-get-price-target-hikes-at-raymond-james/">with an Overweight rating</a> and <a href="https://www.pricetargets.com/news/wall-street-is-raising-target-prices-for-these-3-stocks/">a $98 price target</a>. With shares still trading below the $90 mark for now, that&rsquo;s some appealing upside for those of us on the sidelines to be thinking about. In a note to clients, Shao wrote about how JD has &ldquo;built a dominant e-commerce franchise with massive in-house logistics operations."</p>
<h2>Getting Involved</h2>
<p>These bullish comments echoed those from Bank of America who were out with a report on their top e-commerce picks in the middle of October, with JD the only Chinese name to make the list. Bank of America spoke to the company&rsquo;s large growth potential based on room for a larger user base and more merchants using its online platform. Bank of America also said that it &ldquo;expects JD to be less of a target for Chinese regulators who have recently cracked down on the business practices of many of the country's Internet companies.&rdquo;</p>
<p>With all that in mind, it&rsquo;s easy to see why JD shares have so easily outperformed those of Alibaba in recent weeks, and are set to continue doing so. While it&rsquo;s fair to expect Alibaba to make some kind of a recovery in 2022, for now at least it looks like their shares want to fall a bit lower, and investors would do well to avoid catching a falling knife. With JD, you have a $150 billion company that&rsquo;s growing revenue at double digit rates, and is being pipped as among the top e-commerce stocks to own globally for the coming year. There&rsquo;s every reason to think JD will continue trending up into 2022.<br /><img src="https://www.marketbeat.com/logos/articles/small_JD Chart.png" alt="JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock" width="1200" height="503" /></p><h2 class='h3'>Companies in This Article:</h2><table class='tscrollable tsortable' style='line-height:1.2em'><thead><tr><th data-sort='string'>Company</th><th data-sort='float'>Current Price</th><th data-sort='float'>Price Change</th><th data-sort='float'>Dividend Yield</th><th data-sort='float'>P/E Ratio</th><th data-sort='float'>Consensus Rating</th><th data-sort='float'>Consensus Price Target</th></tr></thead><tbody><tr><td>JD.com (<a href='/NASDAQ/JD/'>JD</a>)</td><td data-sort-value='89.63'>$89.63</td><td class='c-green' data-sort-value='0.00190029063268502'>+0.2%</td><td data-sort-value='0'>N/A</td><td data-sort-value='36.29'>36.29</td><td data-sort-value='2.8125'>Buy</td><td data-sort-value='103'>$103.00</td></tr></tbody></table>
</div>
<div>
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatArticlePage.aspx" title="More on MarketBeat"></iframe>
</div>
</div>
<div class="c" style="flex: 0 0 337px; -ms-flex: 0 0 337px;">
<div class="mb-2 bg-eggplant p-1">
<h2 class="h2 m-0">Get New Analyst Ratings Delivered To Your Inbox</h2>
<div class="py-1">Enter your email address below to receive a concise daily summary of analysts' upgrades, downgrades and new coverage with <a href="https://www.marketbeat.com/?utm_source=PriceTargetCom&utm_campaign=PriceTargetCom&utm_medium=PriceTargetCom" class="no-a">MarketBeat</a>'s FREE daily email newsletter.</div>
<div class="pb-1">
<input name="ctl00$cphPrimaryContent$InPostRegistrationEmail" type="text" id="cphPrimaryContent_InPostRegistrationEmail" name="RegisterEmail" placeholder="your@email.here" aria-label="Enter Your Email" class="transparent-input" style="width:100%;" />
<div id="ShowSuggestionInPost" class="c-white"></div>
</div>
<div class="pb-1">
<input type="submit" name="ctl00$cphPrimaryContent$btnSubmit" value="Sign Up Now (Free)" onclick="return CheckEmail(&#39;cphPrimaryContent_InPostRegistrationEmail&#39;, &#39;ShowSuggestionInPost&#39;);" id="cphPrimaryContent_btnSubmit" class="button button-gold" style="width:100%;" />
</div>
</div>
<div>
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx?PlaceOnArticlePage=1" width="336" height="600" frameborder="no" title="More Articles"></iframe>
</div>
<h2 class='m-0 h3'>Most Read This Month</h2><ul class='styled-list m-0'><li><a href='/news/kraft-heinz-confirms-reversal/'>Kraft-Heinz Confirms Reversal </a></li><li><a href='/news/3-stocks-getting-post-earnings-price-target-hikes/'>3 Stocks Getting Post-Earnings Price Target Hikes</a></li><li><a href='/news/fresh-mid-cap-price-targets-point-to-50-upside/'>Fresh Mid-Cap Price Targets Point to 50% Upside</a></li><li><a href='/news/kla-corporation-is-on-watch-for-a-major-breakout/'>KLA Corporation Is On Watch For A Major Breakout</a></li><li><a href='/news/tasty-treat-texas-roadhouse-slips-on-mixed-results/'>Tasty Treat Texas Roadhouse Slips On Mixed Results </a></li></ul><h2 class='h3 mt-2'>Recent Articles</h2><ul class='styled-list m-0'><li><a href='/news/jdcom-nasdaq-jd-set-to-finish-2021-as-the-strongest-chinese-stock/'>JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock</a></li><li><a href='/news/fresh-mid-cap-price-targets-point-to-50-upside/'>Fresh Mid-Cap Price Targets Point to 50% Upside</a></li><li><a href='/news/strong-buy-stocks-get-price-target-hikes-at-raymond-james/'>Strong Buy Stocks Get Price Target Hikes at Raymond James</a></li><li><a href='/news/3-stocks-getting-post-earnings-price-target-hikes/'>3 Stocks Getting Post-Earnings Price Target Hikes</a></li><li><a href='/news/tasty-treat-texas-roadhouse-slips-on-mixed-results/'>Tasty Treat Texas Roadhouse Slips On Mixed Results </a></li></ul>
</div>
</div>
</article>
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/ViewCount.ashx?type=j&id=4966091&referrer=' + encodeURIComponent(document.referrer) + '" alt="" />');</script>
</div>
<div class="container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5992787070" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>
<script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.pricetargets.com/news/jdcom-nasdaq-jd-set-to-finish-2021-as-the-strongest-chinese-stock/" }, "headline": "JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock", "image": { "@type": "ImageObject", "url": "https://www.marketbeat.com/logos/articles/small_Depositphotos_239721964_S.jpg", "height": "400", "width": "400" }, "datePublished": "2021-11-24", "dateModified": "2021-11-24", "author": { "@type": "Person", "name": "Sam Quirke", "url":"https://www.pricetargets.com/authors/sam-quirke/" }, "publisher": { "@type": "Organization", "name": "PriceTargets.com", "logo": { "@type": "ImageObject", "url": "https://www.pricetargets.com/images/arn-h-logo-2c-light-bkg-rgb-300px@72ppi.jpg", "width": "300", "height": "53" } }, "description": "With more than a 40% rise in their share price since the end of August, JD.com (NASDAQ: JD) has proven itself to be one of the more resilient Chinese stocks this year, and as a result, among the most attractive." } </script><link rel="canonical" href="https://www.pricetargets.com/news/jdcom-nasdaq-jd-set-to-finish-2021-as-the-strongest-chinese-stock/" /><link rel="amphtml" href="https://www.pricetargets.com/news/jdcom-nasdaq-jd-set-to-finish-2021-as-the-strongest-chinese-stock/amp/" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@MarketBeatCom" /><meta name="twitter:title" content="JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock" /><meta name="twitter:description" content="With more than a 40% rise in their share price since the end of August, JD.com (NASDAQ: JD) has proven itself to be one of the more resilient Chinese stocks this year, and as a result, among the most attractive." /><meta name="twitter:creator" content="@MarketBeatCom" /><meta name="twitter:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_239721964_S.jpg" /><meta property="og:title" content="JD.com (NASDAQ: JD) Set To Finish 2021 As The Strongest Chinese Stock" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.pricetargets.com/news/jdcom-nasdaq-jd-set-to-finish-2021-as-the-strongest-chinese-stock/" /><meta property="og:image" content="https://www.marketbeat.com/logos/articles/small_Depositphotos_239721964_S.jpg" /><meta property="og:description" content="With more than a 40% rise in their share price since the end of August, JD.com (NASDAQ: JD) has proven itself to be one of the more resilient Chinese stocks this year, and as a result, among the most attractive." /><meta property="og:site_name" content="PriceTargets.com" /><meta property="og:locale" content="en_US" />
</form>
</main>
<footer class="bg-eggplant pt-1" style="padding-bottom: 4rem;">
<div class="container py-1">
<p>© American Consumer News, LLC dba PriceTargets.com ® 2010-2021. All rights reserved. 326 E 8th St #105, Sioux Falls, SD 57103. PriceTargets.com provides comprehensive coverage of stock ratings, including equities research analysts’ upgrades, downgrades, new coverage and price target
changes. PriceTargets.com keeps track of all major brokerages’ stock ratings and recommendations, including Goldman Sachs, JPMorgan Chase, Wells Fargo, Bank of America/Merrill Lynch, Citigroup, Morgan Stanley and many more. PriceTargets.com does not provide financial advice and does not issue recommendations or offers to buy stock or
sell any security.</p>
<a href="/accessibility/" style="color:#fff;font-weight:300;">Our Accessibility Statement</a> | <a href="https://www.marketbeat.com/do-not-sell-my-information/" style="color:#fff;font-weight:300;">Do Not Sell My Information</a>
<br />
<br />
<hr class="my-1" />
<p>
© 2021 Market data provided is at least 10-minutes delayed and hosted by <a class="c-white" style="font-weight:300;" href='https://www.barchartmarketdata.com/' rel="noopener nofollow">Barchart Solutions</a>. Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use please see <a class="c-white" style="font-weight:300;" href="https://www.barchartmarketdata.com/terms" rel="noopener nofollow">disclaimer</a>. Fundamental company data provided by Zacks Investment Research. As a bonus to opt-ing into our email newsletters, you will also get a free subscription to the Liberty Through Wealth e-newsletter. You can opt out at any time.
</p>
</div>
</footer>
<script type="text/javascript" src="/scripts/ARNMasterScripts.js?v=20210816"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-0EPCLQ469L"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag() { dataLayer.push(arguments); }
        gtag('js', new Date());

        gtag('config', 'G-0EPCLQ469L');
    </script>
<script type="text/javascript">loadEntranceModal('ARNet-Popup'); </script>

<script type="text/javascript">
    var sc_project = 12386963;
    var sc_invisible = 1;
    var sc_security = "d815ef40";
    var sc_https = 1; 
    </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/12386963/0/d815ef40/1/" alt="Web Analytics Made Easy - StatCounter"></noscript>

</body>
</html>
